前 言 - HY-HN2.0说明书

前 言

鸿业科技成立于1992年，是国内最早开发工程CAD软件的公司之一，为美国AUTODESK公司全球开发商网络成员，拥有一大批多年从事CAD和GIS研究开发的专业人才，技术力量雄厚，在国内CAD及GIS界享有很高的知名度。主要从事工程类计算机CAD专业软件及城市规划局地理信息系统开发、销售、服务业务。

鸿业现已推出的软件产品有：ACS暖通空调软件、HY-LOAD鸿业负荷计算软件、HY-DLJ鸿业多联机设计软件、GPS给排水软件、HY-EDS鸿业电气设计软件、PPS规划总图软件、HY-SZDL市政道路软件、HY-SZGX市政管线设计软件及交通设施规划设计软件，已广泛用于建筑、规划、市政、交通等设计行业，受到广大设计单位的热烈欢迎，在国内共计3000余家用户。

热力管网设计软件，是基于AutoCAD平台、采用自定义实体技术，全新开发的热力管网设计软件。软件有以下几大特性。

 专业性：依托ACS、市政道路积累，图符画法符合规范图集，满足施工图标准。计算过程严格依据规范手册。

 智能化：管道与管道、附件、标注之间存在连接关系，当管道或附件夹点移动或尺寸变化时，与之相连的实体会自动移动、适应性尺寸变化，保持连接位置、尺寸的完好、标注数值的正确；所有管道之间都能自动处理遮挡关系；

 操作便捷，容易上手：软件大部分操作都采用无模式窗口加命令行提示的交互方式，界面统一、参数易懂，并辅以命令行定位、等选项提示，支持快捷键；绘制、标注等功能操作过程流畅，采用二、三维同步、所见所得方式，以简洁步骤建立丰富数据模型。

 多专业一体、统一绘图标准：水暖电专业基于同一底层架构、及统一的绘图标准设置。这样各专业实体就能够互相识别，便于协同设计。另外各专业图层、文字、比例等标准也都能统一设置和管理。

热力管网设计软件的主要功能有：

管道设置：

对系统中管材、保温层、保护层、水平管标注、管道样式、图形设置等信息的设置。

管道设计：

便捷的管道布置，支持组合布管命令，管材、标注、图形显示等样式可定制。管线与管线之间支持自动连接处理，夹点移动管道、及管道管径变化时，与之连接实体也都能自动适应处理，大大加快用户编辑工作。

管线与设备有自动连接命令，并能自动生成轴测图。

生成检查井大样图。

水力计算，支持图面直接提取管线及设备信息，或手动输入管路信息，进行计算，显示各环路不平衡率，生成计算书，结果附回图面，直接修改管径，并标注。

剖面图：

根据离散点等设置管道标高。

横剖面分为直埋敷设、管沟敷设及架空敷设。

纵剖面根据界面提取的管道生成纵剖面图，并且能对剖面图调整，然后将调整结果赋回平面图，这样可以方便用户检查管道交叉等情况。

应力计算：

按照最新版本的《城镇供热直埋热水管道技术规程》所涉及到的所有计算，将其整合到软件中，提供了，壁厚计算，直管应力验算，直管伸长量计算，管道竖向稳定性验算，管道局部稳定性验算，弯头变形段长度计算，弯头强度计算，固定墩推力计算等

其他工具：

放大总图用于将米图放到成毫米图。

属性查询、图层管理、断管符号、构造选择集等各种编辑功能，加快设计师改图工作。

材料库、材料统计、三维查看器等实用功能。

方便多样的标注方法可以满足用户的大部分要求。

文字能够有效快捷的消除设计中遇到的文字不兼容等等问题。

本手册详细介绍了热力管网设计软件包的功能及使用方法。叙述简捷、语言通俗，使用户能够在较短的时间掌握本软件包。

鉴于本公司致力于建筑类CAD软件的开发研制，本软件包一直不断地更新，提高完善，而我们让用户使用的永远是最新的程序。因此，有可能出现本手册与软件不相一致的地方，此外本书编者水平有限，不妥之处在所难免，敬请斧正。

关于热力管网设计软件的最新进展，请登陆公司网站（www.hongye.com.cn）详细了解。如果您有什么问题或建议，也欢迎到公司网站的论坛中进行交流。

谒诚欢迎广大用户，对热力管网设计软件多提宝贵意见及建议，以便我们更好地为您服务。

洛阳鸿业信息科技股份有限公司

通讯地址：洛阳涧西区龙鳞路九都西路交叉口北航科技园2#楼七楼

电 话：0379-64316719 邮政编码：471003

北京鸿业同行科技有限公司

通讯地址：北京市西城区车公庄大街9号院5号楼15F

电 话：010-88312202 邮政编码：100044

公司网址：www.hongye.com.cn

软件发布网址：www.hongye.com.cn

目 录

前 言

目 录

1.1 使用环境

1.2 软件包构成

1.3 软件安装

1.4 启动软件

2 设置

2.1 图层管理

2.2 系统参数

2.3 命令管理器

2.4 配置工具条

2.5 文字线型管理

2.6 用户数据备份

2.7 绘制图框

3 管道

3.1 管道系统设置

3.2 布置管道

3.3 管道自定义

3.4 连接管道

3.5 平面插入节点

3.6 节点编号

3.7 定义检查井

3.8 图面检查井

3.9 定义负荷块

3.10 单线负荷块

3.11 自定义负荷块

3.12 负荷块连接末端

3.13 负荷统计

3.14 水管编辑

3.15 布置阀件

3.16 布置热网管件

3.17 水力计算

3.17.1 界面

3.17.2 使用说明

3.18 大样图库

3.19 检查井大样图

4 应力计算

4.1 概述

4.2 工程设置

4.3 管材规格库

4.4 计算参数设置

4.5 壁厚验算

4.6 直管应力验算

4.7 直管伸长量计算

4.8 局部稳定性验算

4.9 竖向稳定性验算

4.10 弯头变形段计算

4.10.1 水平弯头

4.10.2 下弯竖向转角弯头

4.11 弯头强度验算

4.12 固定墩推力计算

5 剖面图

5.1 绘横剖面图

5.2 管道桩号管理

5.3 设置管道桩号标高

5.4 道路高程预览

5.5 离散点

5.6 检查离散点

5.7 设置节点标高

5.8 设置管道标高

5.9 纵剖面设置

5.10 绘纵剖面图

5.11 剖面编辑

5.12 整体升降

5.13 交叉管间距调整

5.14 剖面插入节点

5.15 删除节点

5.16 插入放气或泄水阀

5.17 布置障碍

5.18 删除障碍

5.19 编辑障碍

5.20 支管上下翻

5.21 标注竖向角

5.22 纵剖面桩号管理

5.23 剖面返回平面

5.24 分解纵剖面图

6 工具

6.1 放大总图

6.2 打开属性查询

6.3 关闭属性查询

6.4 隐藏节点

6.5 显示节点

6.6 图库管理

6.7 图层

6.7.1 切换当前图层

6.7.2 关闭选中

6.7.3 关闭其它

6.7.4 冻结选中

6.7.5 冻结其它

6.7.6 锁定选中

6.7.7 锁定其它

6.7.8 打开全部

6.7.9 解冻全部

6.7.10 解锁全部

6.8 材料库

6.9 图层控制

6.10 材料统计

6.11 添加断管符号

6.12 删除断管符号

6.13 修正线型文字方向

6.14 管线处理、接口修复

6.15 更新、修复管道

6.16 联通搜索

6.17 快速选择

6.18 按系统选择

6.19 批量拷贝

6.20 查询编辑

6.21 格式刷

6.22 二维俯视

6.23 三维漫游

6.24 三维查看器

7 标注

7.1 水管管径标注

7.2 管线类型标注

7.3 水管水力计算标注

7.4 离散点标注

7.5 节点编号标注

7.6 打开节点属性标记

7.7 关闭节点属性标记

7.8 标注样式管理

7.9 连续标注

7.10 增补标注

7.11 标注文字修改

7.12 标注文字赋值

7.13 标高标注

7.14 坡度标注

7.15 多行引出标注

7.16 管线夹角标注

7.17 删除标注

8 文字

8.1 文字编辑器

8.2 属性字转换

8.3 自动样式

8.4 统一设字型

8.5 文字高度

8.6 文字宽度

8.7 文字对齐

8.8 调行间距

8.9 文字分解

8.10 文字合并

8.11 文字递增

8.12 单个递增

8.13 前缀后缀

9 常见问题解答

10 联系我们

软件使用环境及安装配置说明


1.1 使用环境 - HY-HN2.0说明书

1.1 使用环境

硬件推荐配置：

双核以上PC，4G以上内存

操作系统：

WindowsXp/VISTA/Windows7/Windows8/Windows10

图形环境：

AutoCAD 2008/2009，AutoCAD 2010/2011/2012/2013/2014。


1.2 软件包构成 - HY-HN2.0说明书

1.2 软件包构成

软件程序光盘；

软件加密锁1个；

说明书一本；

用户卡


1.3 软件安装 - HY-HN2.0说明书

1.3 软件安装

标准版软件安装

安装时首先放入光盘，双击SETUP.EXE后出现安装界面：

这时单击”下一步”按纽，出现软件使用许可协议对话框时：

请阅读有关内容，若接受其内容，选择”我接受该许可证协议中的条款”按纽，否则将退出安装。按照提示继续操作。

输入用户名和公司名称后，请单击”下一步”按钮。

选择合适的软件使用许可类型，请单击”下一步”按钮。

在该对话框中，可输入软件安装的位置。可以选择默认目录或浏览已有文件夹

注意：安装路径盘约须有不小于500M可用空间。

确定软件安装位置后，单击”下一步”。

这里是指HYMEP-热力管网v2.0软件的工作目录，即缺省的中间数据文件和图纸的存放位置。选择完后点”下一步”。

软件安装成功后，在桌面上生成一个快捷方式“鸿业热力管网设计软件2.0”。双击该快捷方式，软件进入选择CAD界面，选择相应CAD即进入软件。


1.4 启动软件 - HY-HN2.0说明书

1.4 启动软件

软件安装完成后，双击桌面上的快捷方式，软件进入CAD，并加载HYMEP-热力管网v2.0功能模块。

软件的菜单缺省在屏幕的上面：

也可以拖动到工具栏为竖向，到其它位置

其中每个子菜单，都可以用鼠标左键点中拖出来。

如果把菜单拖动到屏幕上方边缘，菜单能自动卷入/弹出。

多窗口切换

CAD2000以上版本支持多文档。在图形窗口的下方，HY-HN软件提供快捷的窗口切换方法。


2 设置 - HY-HN2.0说明书

2 设置


2.1 图层管理 - HY-HN2.0说明书

2.1 图层管理

命令名：图层管理

功能：管理图层模版和图层等信息。

命令入口：设置>图层管理（AED_LAYERMANAGER），弹出【图层管理】对话框，如图：

对话框主要有四部分组成，包括：“图层设置模版”、“图层分类”、“图层信息列表”和最下方三个功能按钮（应用模版到当前、恢复默认值、切换至当前图层），具体各部分功能将在下面逐一阐述。

1. 图层设置模版

图层设置模版中列出了工作目录下所有的图层模版文件，点击不同的文件名后，右侧的“图层信息列表”中会显示当前模版的所有图层信息；对于图层模版文件，可以进行复制、修改、删除、导入、导出等操作。

1) 复制 点击复制 [image] 按钮，复制当前选中的图层模版文件，修改文件名，点击确定后复制成功。

2) 修改 点击修改 [image] 按钮，在弹出的对话框中修改当前图层模版文件的文件名。

3) 删除 点击删除 [image] 按钮，删除当前图层模版文件。

4) 导入 点击导入 [image] 按钮，导入图层模版文件，如果导入的图层模版文件名和之前文件重名，则需要重新修改当前图层模版文件名。

5) 导出 点击导出 [image] 按钮，选择文件保存位置，导出当前选中的图层模版文件。

注意:

对于图层模版文件不支持多选操作。

不允许有相同文件名的图层模版文件。

如果当前选中的图层模版文件和安装目录下的图层模版文件名一致，则不能进行修改、删除操作。

2. 图层分类

图层分类中按树形列出了当前图层模版文件的图层分类，点击不同的节点，右侧的“图层信息列表”中会显示当前节点下所有的图层信息；仅对于“系统节点”可以进行复制、修改、删除等操作。

1) 复制 点击复制 [image] 按钮，复制当前选中的系统节点，修改节点名称，点击确定后复制成功。

2) 修改 点击修改 [image] 按钮，在弹出的对话框中修改当前系统节点名称。

3) 删除 点击删除 [image] 按钮，删除当前选中的系统节点。

注意:

对于系统节点不支持多选操作。

不允许系统节点同名。

删除节点操作时，如果当前节点没有其他兄弟节点，则不能进行删除操作。

3. 图层信息列表

图层信息列表中列出了当前选中节点所包含的所有图层信息，这些信息包括：实体内容、当前图层是否可见、图层名称、颜色、线型、线宽以及附加说明等。除实体内容外，其余各项均可以修改。

4. 应用模版到当前 点击应用模版到当前 [image] 按钮，会将当前选中的图层模版应用到当前图形空间中。

5. 恢复默认值 在图层信息列表中选择（支持单选或多选）图层信息，点击恢复默认值 [image] 按钮，当前选中的信息将被恢复成默认值，默认值来自于安装目录下的图层文件。

注意:

此操作支持多选。

只有在当前选中的图层模版文件跟安装目录下的图层模版文件同名时，才可以进行恢复默认值操作，否则系统不支持。

6. 切换到当前图层 在图层信息列表中选择一条图层信息，点击切换至当前图层 [image] 按钮，选中的图层信息被置为当前的图层。

注意:

该操作不支持多选，只能选择一条图层信息切换到当前图层。

7. 确定 点击确定 [image] 按钮，保存对当前模版的修改，退出对话框。

8. 取消 点击取消 [image] 按钮，退出对话框。


2.2 系统参数 - HY-HN2.0说明书

2.2 系统参数

功能：设置全局参数，包括使用习惯及当前图形绘制相关参数。

命令入口： 设置>系统缺省设置(XTSZ)，弹出对话框如图：

1、 启动选项
勾选启动时选择CAD版本选项，则软件启动时会显示窗口，可以选择启动的CAD版本、等待时间、授权方式。如不勾选该选项，则自动启动上次运行的CAD版本。

2、 全局参数
这些用于标注等使用文字的地方，设置默认值。出图比例会影响到一些图形符号的大小，比如上图所示，文字高度为3时，则标注的文字默认大小为3*1000=3000高。这些都是默认值，如果标注时即时修改，也会改变这里的全局值，并且会保存下来，下次启动CAD也会记忆。
字线间距用于标注距离管线的距离，或在引线标注中，文字距离引线的距离。

3、 接口显示页面的中：
空接口显示叹号，指管道或管件、设备的接口，如果没有正确连接时，是否在接口位置绘制叹号以警示。

4、 节点半径：管道绘制过程中管道断的节点半径

注意:

这些参数不但保存在本地电脑中，除了“启动时选择CAD版本”，其他参数也会保存到当前图形。这样保证绘制的图形，在不同计算机中打开也能正常显示为原设计者的样式。


2.3 命令管理器 - HY-HN2.0说明书

2.3 命令管理器

功能：定义软件所有功能的简化命令，便于用户通过键盘输入简化命令执行相应操作。

命令入口：设置>命令管理器(MLGL)，执行命令后弹出如下对话框，在此进行简化命令的定义：

菜单命令：其与软件菜单一一对应，只需在后面“自定义命令”处输入简化命令即可。

其它命令：可对CAD的命令或其他命令定义简化命令，备注一栏可以简单说明一下自定义命令的含义，比如可以把COPY命令定义为fz，备注: 复制。

如果要删除其它命令表格中不需要的自定义命令，可以选择命令所在行，点击右键会弹出菜单，选择删除即可。

定义完成后点击【确定】按钮，即可将所定义的简化命令进行保存，保持文件路径为：Hongye\ HY-HN2.0\Sys\ACAD.PGP。

说明：

1、 当在命令管理器中重复定义了某一简化命令时，程序会给出命令重复定义的提示，必须进行修改才能继续。除了本命令中定义的命令，还有Cad自己的命令及相应快捷命令都不得重复。

2、 自定义命令不区分大小写，长度不能多于20个字符且不能全是数字。


2.4 配置工具条 - HY-HN2.0说明书

2.4 配置工具条

功能：对鸿业常用命令工具条进行增删命令、调序，新建工具条等功能配置。

命令入口：设置>配置工具条（GJT），弹出对话框，如图：

左侧为当前软件所有命令树列表，跟主菜单是一致的。右侧为目前工具条已有的命令。中间按钮为主要操作方式。

：选中一条命令，按“追加命令->”按钮，可把当前选择的命令放到右侧工具条中当前选择的位置。

：右侧工具条中选择的命令删除，不再当前工具条上显示。

：对右侧工具条中选择的命令，进行上下排序移动。

：该功能支持多个工具条，可以创建新的空白工具条。

另外右侧工具条区域也支持鼠标右键菜单操作，功能同中间按钮功能。

对于工具条中的分隔符，目前没有直接插入功能，可以用记事本打开安装目录下的sys文件夹中的“AOECResource.mnu”文件，手动添加分隔符。


2.5 文字线型管理 - HY-HN2.0说明书

2.5 文字线型管理

命令名：文字线型管理

功能：定义新种类的文字线型。

命令入口：设置>文字线型管理（WZXX），弹出【文字线型管理】对话框，如图：

文字线型对话框的中间为线型信息列表，每一条文字线型信息项包括：线型名称、预览、说明、加载线型等参数。列表右侧是四个功能按钮，分别用来新建、修改、删除、复制等操作，点击新建、修改、复制按钮时，都会弹出“编辑文字线型”对话框，编辑结束后点击确定按钮操作成功。

双击一条线型参数项，会弹出“编辑文字线型”对话框，可以用来对当前所选的文字线型信息做详细的编辑，编辑框中包括：总体参数（线型名称、线型说明）、文字设置（文字内容、文字样式、文字比例、沿线偏移量、垂直偏移量）、最下方图示区。

1. 新建 点击 [image] “新建”按钮，弹出编辑文字线型对话框，在编辑框中对要添加的文字线型信息做出相应的修改，点击确定后新建成功。

2. 修改 点击 [image] “修改”按钮，弹出编辑文字线型对话框，在编辑框中对当前选中的文字线型信息做出相应的修改，点击确定后修改成功。

3. 删除 点击 [image] “删除”按钮，删除当前选中的文字线型参数项。

4. 复制 点击 [image] “复制”按钮，弹出编辑文字线型对话框，在编辑框中对当前选中的文字线型信息做出相应的修改，点击确定后复制成功。

5. 确定 点击 [image] “确定”按钮，对当前文字线型列表的操作会成功保存在文件中，对于勾选了“加载线型” [image] 的文字线型项，会自动保存到当前图形的文字线型列表中。


2.6 用户数据备份 - HY-HN2.0说明书

2.6 用户数据备份

功能：将制定目录下的系统配置文件导入至当前系统，或将软件当前的系统设置导出至指定目录。

命令入口： 设置>用户数据备份(SJBF)，弹出对话框如图：

注意：上图所示为默认勾选内容，可根据需要进行修改，之后每次启动对话框保持上一次的值。

操作流程：

1. 点击导入时，弹出浏览文件夹的对话框如图：

注意：在此对话框中只能选择文件所在目录，而无法选择文件，所有配置文件应在一个目录下。选择指定目录点击确定后，若该目录下存在用户在树形表中选中的配置文件，提示导入成功(有些参数需重启软件生效)!，如图所示：

若该目录下不存在用户在树形表中选中的配置文件，提示具体文件未找到，如图所示：

2. 点击导出时，弹出浏览文件夹的对话框，如图：

点击新建文件夹按钮，可以在当前选择的目录下新建一个文件夹。 选中指定文件目录后，点击确定，如果选中的配置文件存在，提示导出成功，如图所示：

如果选中的文件不存在，提示具体文件未找到，如图所示：


2.7 绘制图框 - HY-HN2.0说明书

2.7 绘制图框

功能：将绘制好的图框布置到图中。

命令入口： 设置>绘制图框(HYHNBZTK)，弹出对话框如图：

操作流程：

1. 添加 点击 [image] “添加”按钮，弹出添加图框对话框如图：

点击“界面拾取”，从图面上选择该图框。

2. 修改 点击 [image] “修改”按钮，弹出修改图框对话框如图：

3. 删除 点击 [image] “删除”按钮，删除选中的图框。


3 管道 - HY-HN2.0说明书

3 管道


3.1 管道系统设置 - HY-HN2.0说明书

3.1 管道系统设置

命令名：管道系统设置

功能：对水系统中管材、保温层、法兰、水平管标注、管道样式、图形设置等信息的设置。

命令入口：水管>管道系统设置（SXTSZ），弹出【管道系统设置】对话框，如图：

管道系统设置对话框左侧树形结构中列出了：管材、保温层、法兰、水平管标注、管道样式、图形设置等六类可以对其参数进行修改。点击不同的节点，对话框右侧会显示不同的界面。下面将逐一对各个节点的功能做出详细的介绍。

1. 管材

点击管道系统设置_管材下的任意节点，对话框右侧会出现“规格”标签项，在规格页面中列出了对应管材下管道的规格参数，点击 [image] “新建”按钮、 [image] “删除”按钮实现对列表中参数项的添加和删除。

2. 保温层

点击管道系统设置_保温层下的任意节点，对话框右侧会出现“规格”标签项，在规格页面中列出了对应保温层下管道的规格参数，点击 [image] “新建”按钮、 [image] “删除”按钮实现对列表中参数项的添加和删除。

3. 保护层

点击管道系统设置_保护层下的任意节点，对话框右侧会出现“规格”标签项，在规格页面中列出了对应保护层下管道的规格参数，点击 [image] “新建”按钮、 [image] “删除”按钮实现对列表中参数项的添加和删除。

4. 水平管标注

点击管道系统设置_水平管标注下的“管径样式管理”节点，对话框右侧为“管径标注”页面，其中显示了不同管材下对应的标注样式，用户可根据实际需求从标注样式下拉列表中选择不同的标注样式，所有标注样式均显示在“标注样式管理”中，并且可以使用 [image] “新建”、 [image] “修改”、 [image] “删除”按钮对标注样式进行添加、编辑、删除等操作。

点击管道系统设置_水平管标注下的“自动标注内容管理”下的任意节点，对话框右侧为“内容”页面，在“选项”中可以设定分隔方式；在“管道属性”和“标注项”中通过 [image] [image] 两个按钮选择需要标注的内容，选中一个标注项后可以编辑其参数；预览区中会显示当前配置下标注的预览图。

5. 管道样式

点击管道系统设置_管道样式下的任意节点，对话框右侧会出现“单线立管画法”和“管代号、用途”标签项，在“单线立管画法”页面中列出了不同系统下的立管符号、立管大小；“管代号、用途”页面中列出了“标注设置”和“系统类型”，用户可根据实际需求自行设定。

6. 图形设置

点击管道系统设置_图形设置节点，对话框右侧会出现“管道图形设置”页面，可以在其中按实际需求选择“单线立管扣弯样式”、“管道遮挡形式”、“法兰出头长度”等。

7. 材料库 点击 [image] “材料库”按钮，弹出“材料库”对话框，如下图

所示，找到对应的系统管材，进行添加、修改、删除等操作。

注意:

只有点击“管材”和“保温层”节点时，才可以使用材料库添加对应节点的子项。

8. 新建 点击 [image] “新建”按钮，添加一种自动标注项。

9. 复制 点击 [image] “复制”按钮，复制当前选中自动标注项。

10. 删除 点击 [image] “删除”按钮，删除当前选中自动标注项。

注意:

只有点击“管材”和“保温层”节点时，才可以使用材料库添加对应节点的子项。

11. 导入 点击 [image] “导入”按钮，导入新的管道系统设置文件。

12. 导出 点击 [image] “导出”按钮，弹出【选择导出项】对话框，如下图，勾选需要导出的项，点击确定后导出成功。

13. 确定 点击 [image] “确定”按钮，保存当前修改的参数。


3.2 布置管道 - HY-HN2.0说明书

3.2 布置管道

功能：绘制热力管网水管及蒸汽管道。

命令入口：管道>布置管道（RLGX），弹出【热力管道】对话框，如图：

在绘制空调管线前，可以根据实际情况在“基本属性”中修改系统、管材、保温层、法兰等信息；在“管径、标高”中修改管径、标注、标高等管线信息；如果绘制的管线标高相同，可以在“等标高管线交叉”中选择适当的位置关系（生成四通、管线置上、管线置下），对相同标高的管线用四通连接、置上遮挡或置下遮挡绘制；如果在绘制管线过程中希望显示刻度盘，可以勾选刻度盘 [image] ，并设置角度距离；对话框最下边的设置、提取、两个按钮的功能，将在后边逐一阐述。

1. 标注设置 点击标注设置 [image] 按钮，弹出【管道系统设置】对话框，并且自动定位到“水平管标注”项中，如下图所示，可根据实际需求修改其中的信息。

2. 等标高管线交叉

如果绘制的管线标高相同，可以在选择适当的位置关系（生成四通、管线置上、管线置下），对相同标高的管线用四通连接、置上遮挡或置下遮挡绘制。

1) 生成四通 选择生成四通的等标高管线交叉绘制方式 [image] ，两根管线由四通连接；

2) 管线置上 选择管线置上的等标高管线交叉绘制方式 [image] ，新绘制的管线位于之前绘制管线之上；

3) 管线置下 选择管线置下的等标高管线交叉绘制方式 [image] ，新绘制的管线位于之前绘制管线之下。

3. 刻度盘

选择刻度盘，设置角度距离，在图形中绘制空调管线时会显示刻度盘，并按照之前设定的角度均分刻度盘，如图所示。

4. 设置 点击设置 [image] 按钮，弹出【管道系统设置】对话框，可根据需要修改

其中参数。

5. 提取 点击设置 [image] 按钮，提取相关信息。

命令行：请选择水管或管件的位置点:

选择一根管线或者一个管件，系统自动提取它的管材、保温层、负荷、温差及坡度等信息，并将其显示到截面上，作为当前绘制空调管线的参数信息。


3.3 管道自定义 - HY-HN2.0说明书

3.3 管道自定义

命令名：管道自定义

功能：自定义用户实体为软件可识别的管线实体

命令入口：管道>管道自定义 （GDZDY），选择要定义的实体，命令行提示：

命令行：请框选需要自定义的管道(支持Line、Pline、Arc、Circle、AED_PIPE):

弹出【管道自定义】对话框，如图：

对于直线（Line）、多段线（PLine）、圆弧（Arc）、管线（AED_PIPE），将其定义为水平管线，圆（Arc）则定义为立管，对话框标题蓝栏显示已选择的水平管线数目和立管数目，相应的系统、管材等信息由用户输入。


3.4 连接管道 - HY-HN2.0说明书

3.4 连接管道

命令名：连接管道

功能：连接两条管道

命令入口：管道>连接管道（LJGD），选择需要连接的管线，命令行提示：

命令行：请选择需连接的两条管道:


3.5 平面插入节点 - HY-HN2.0说明书

3.5 平面插入节点

命令名：平面插入节点

功能：在管线上插入节点打断管线

命令入口：管道>平面插入节点（PMCRJD），选择要插入节点的管线，命令行提示：

命令行：请点取管道上节点的位置,或[精确定位(D)/自动插入(A)]:

输入D,精确定位：

命令行：请选择要插入节点的平面管道:

命令行：请输入距离左边节点距离(m):

输入A,自动插入：

命令行：请选择起始节点:

命令行：请选择终止节点:

命令行：请输入节点间距(m)或[等分插入(S)]<12.00>: 输入S

命令行：请输入每条管线等分段数<2>:

如果用户选择等间距插入，就从起始节点开始，距离起始节点输入间距的位置开始依次插入节点。如果最后插入的节点距离管线末端节点间距大于2倍间距，则再插入一个节点；如果小于等于2倍间距，不再插入节点，从下一个连通的管线开始按照设置间距插入节点。

如果用户选择等分插入，则根据节点个数及每条管道长度等分插入节点。


3.6 节点编号 - HY-HN2.0说明书

3.6 节点编号

命令名：节点编号

功能：选择起始节点和终止实现节点顺序编号，或选择单个节点进行编号

命令入口：管道>节点编号 （GDZDY），选择要定义的实体，命令行提示：

命令行：请选择起始节点:

命令行：请选择终止节点:

命令行：请选择节点:

弹出【管道自定义】对话框，如图：

1. 样式设置

节点编号由“编号前缀”、“连接符”、“编号”三部分组成，如上图界面中的设置样式编号为：D1。

“编号位数零补齐”可设置编号的显示位数，位数不够的补零显示，以上图设置为例：编号位数零补齐设置为“00”，编号为：D01。

勾选“标注编号”项，可对编号的节点进行简单标注。

2. 编号方式

自动编号：选择起始、终止节点，起始节点编号为界面设置值，编号值递增顺序编号；

单个编号：选择单个节点进行编号。


3.7 定义检查井 - HY-HN2.0说明书

3.7 定义检查井

命令名：定义检查井

功能：布置检查井

命令入口：管道>定义检查井 （BjJcj），弹出【布置检查井】对话框，如图：

对话框由“检查井参数”和“绘制尺寸”两部分构成。检查井参数包括检查井的前缀和编号的设置信息，检查井标注以“前缀-标号”的形式显示，例如：J-15。绘制尺寸项包括检查井的长度和宽度的设置信息。

命令行：选择检查井基点或[点定位(C)/线定位(X)/两线定位(D)]:

命令行：输入角度或<0>:

命令行：指定标注位置:

选择检查井基点，确定检查井插入点输入检查井旋转角度，在图中绘制检查井。选择基点如果选择“点定位”，则可图面选取参考点输入距参考点距离确定基点；如果选择“线定位”，则可图面选取参考线并输入距离参考线的距离确定基点；如果选择“线定位”，则可图面选取两条参考线并输入距离两条参考线的距离确定基点。检查井绘制完毕可指定标注位置完成检查井的标注。


3.8 图面检查井 - HY-HN2.0说明书

3.8 图面检查井

命令名：图面检查井

功能：操作界面检查井

命令入口：管道>图面检查井（TmJcj），弹出【图面检查井】对话框，如图：

对话框由“检查井类型”和“检查井列表”组成。检查井类型列出了图面中所有检查井的前缀类型名称，选择不同的检查井类型名称列表中会列出图中所有该类型检查井。选择检查井列表中的任一项，图中该项对应的检查井会闪烁提示，列表中的检查井信息均可编辑修改。点击 [image] 按钮，列表中修改的检查井信息会赋回图面，点击 [image] 按钮，退出界面。


3.9 定义负荷块 - HY-HN2.0说明书

3.9 定义负荷块

命令名：定义负荷块

功能：用于定义用户的接入口位置。

命令入口：管道>定义负荷块（DYFHK），弹出【定义负荷块】对话框，如图：

根据公式：Qh=qh·A·10-3，可由供热面积(A)、运行负荷(Qh)计算热指标(qh)，也可由热指标反算运行负荷。

编辑框后的 [image] 按钮，是提取图面文字。

面积编辑框后单位组合框包含㎡和万㎡两个单位，按钮 [image] 提供面积的图面拾取功能，点击按钮后命令行提示：

选择点或 [选择已有边界线(B)]:

“选择点”可根据用户输入的点组成的多边形计算区域面积；输入关键字”B”后命令行提示：

选取曲线(包括Circle、Arc和Pline线等)或者填充图块hatch计算区域面积:

热指标编辑框后按钮 [image] 提供采暖热指标推荐值，点击按钮后弹出对话框：

运行负荷编辑框后单位组合框包含W、KW、MW三个选项。

点击按钮 [image] ，出现 [image] 选项，可对理论负荷、建筑面积、理论指标和是否参加水力计算进行修改。

点击按钮 [image] ，弹出标注内容设置对话框，如图：

可对标注内容进行选择，精度设置包括面积和负荷精度设置。

点击按钮 [image] 出现打开文件对话框，选择数据库文件点击打开按钮，命令行提示：

选择需要导入的负荷块或[选择区域多段线(S)]:

可直接框选负荷块，也可输入“S”选择多段线，选中多段线区域内的负荷块。

对选中的负荷块，根据热用户名称在数据库中查找信息，找到信息后，可对界面负荷块信息进行更新修改。

点击按钮 [image] 出现保存文件对话框，输入文件名，点击保存按钮，命令行提示：

选择需要导出的负荷块或[选择区域多段线(S)]:

可直接框选负荷块，也可输入“S”选择多段线，选中多段线区域内的负荷块。

对选中的负荷块信息导出到指定文件。

按钮 [image] 用于拾取图面已有的负荷块值，拾取到的负荷块信息可即时显示在对话框中。


3.10 单线负荷块 - HY-HN2.0说明书

3.10 单线负荷块

命令名：单线负荷块

功能：用于定义用户的接入口位置，仅连接供水管。

命令入口：管道>单线负荷块（DXFHK），弹出【定义负荷块】对话框，如图：

对话框界面的使用可参考“定义负荷块”的使用。

选中 [image] 按钮，提示选取供水管线，如果管线一端没有连接，则在该端点布置负荷块；如果管线两端均没有连接，则在靠近选取点一端布置负荷块；如果管线两端均有连接，则出现提示“管线两端均有连接，不能布置负荷块!”

选中 [image] 按钮，可任意布置负荷块。


3.11 自定义负荷块 - HY-HN2.0说明书

3.11 自定义负荷块

命令名：自定义负荷块

功能：对指定的图形定义为负荷块。

命令入口：管道>自定义负荷块（ZDYFHK），弹出【定义负荷块】对话框，如图：

对话框界面的使用可参考“定义负荷块”的使用。

命令行提示：

请选择要定义负荷的实体<退出>:

可选择要定义负荷块的图形。


3.12 负荷块连接末端 - HY-HN2.0说明书

3.12 负荷块连接末端

命令名：负荷块连接末端

功能：将负荷块跟水管连接起来。

命令入口：管道>负荷块连接末端（FHKLJ），弹出【负荷块连接末端】对话框，如图：

该对话框由“图示区”、“连接样式设置”和“水管尺寸”组成。图示区中标注了何为递增长度，何为连接长度；在连接之前，可以根据需要在连接样式设置中的“接口连接长度(mm)”和“接口长度递增(mm)”设置这两个值，“主管端连接形式”包括：先立管、先水平、直接连，用户可根据实际需求在下拉列表中选择合适的连接方式，点击这一项后边的按钮 [image] ，会弹出上边右侧的界面，界面中显示的是主管端连接形式中的“先立管”和“先水平”的绘制方式。；在水管尺寸的“直径(mm)”中设置连接管线的直径。

1. 连接样式设置

连接样式设置中前两项参数，即：接口连接长度和接口长度递增的含义在图例中都有清晰的标识，而第三项为主管端连接形式，“先立管”连接形式，即：连接设备的管线先用立管连接到之前框选的水管管线上，再水平连接到设备接口上； “先水平”连接形式，即：连接设备的管线先水平从之前框选的水管管线上引出，再用立管连接到从设备接口引出的管线上；“直连接”连接形式，即：系统自动将设备的水管接口与水管管线连接，并且尽量避免连接管线出现拐弯。如图：

先立管再水平

先水平再立管

直连接

2. 连接

参考后面的提示和说明。

命令行：选择要连接的设备、管道:

框选水管管线和设备，系统自动将水管管线和设备上的水管接口自动连接

注意:

如果框选水管管线的系统类型与设备上的水管接口的系统类型不一致，则系统不能将其连接。


3.13 负荷统计 - HY-HN2.0说明书

3.13 负荷统计

命令名：负荷统计

功能：统计图面的负荷块信息并绘制表格。

命令入口：管道 >负荷统计（FHTJ）。

选择要统计的负荷块后，弹出如下对话框：

负荷块列表

根据热力站/热网名称、分区名称、热用户名称进行分类罗列，列表下方显示总供热面积和总采暖热负荷。

精度设置

统计表中面积和负荷的精度可更改。

表格样式

设置绘制表格的文字样式、表格高度、文字高度、表头位置。

统计表设置

选择统计输出内容。

可以直接绘制表格，也可以用excel导出。


3.14 水管编辑 - HY-HN2.0说明书

3.14 水管编辑

命令名：水管编辑

功能：编辑水管。

命令入口：水管>水管编辑（SGBJ）。

操作流程：

命令行：请框选要编辑的水管:

在图形中选取一跟水管，弹出【水管编辑】对话框，如图：

用户可根据实际情况修改其中参数，具体操作步骤可参考“工具>查询编辑”中水系统例子。


3.15 布置阀件 - HY-HN2.0说明书

3.15 布置阀件

命令名：布置阀件

功能：绘制水阀。

命令入口：水管>布置阀件（SGFM），弹出【水阀】对话框，如图：

水阀对话框主要由“样式预览区”、“信息列表”、“布置方式”组成。点击样式预览区的下来按钮，弹出所有水阀列表，如右图，鼠标滚轮可直接翻页；信息列表中列出了当前水阀的基本信息和专业信息；水阀布置方式分为：任意布置和替换布置两种；勾选最下方 [image] “布置到管后旋转方向”，当水阀布置到风管后会可以调整其旋转角度。

1. 任意布置

1) 任意布置到水管上（勾选“布置到管后旋转方向”）

命令行：请点取水管上阀门的位置[点定位(C)]<退出>:

命令行：请选择点，以确定布置方向

2) 任意布置到水管上（未勾选“布置到管后旋转方向”）

命令行：请点取水管上阀门的位置[点定位(C)]<退出>:

3) 任意布置到空白区域

命令行：请点取水管上阀门的位置[点定位(C)]<退出>:

命令行：请输入旋转角度<90.00>:

确定水阀布置点，输入旋转角度，水阀布置完成。

注意:

任意布置又可以细分成三种，请按照命令行的提示进行操作，输入旋转角度。

2. 替换布置

命令行：请选择要替换的阀门<退出>:

在图形中框选需要替换的水阀，确定后系统自动将选中的水阀替换成当前指定的水阀。

3. 产品选型查看器 点击 [image] 按钮，弹出【产品选型查看器】对话框，如图，在产品选型查看器中可以根据实际需要筛选出符合条件的水阀。

4. 对象查看器 点击 [image] 按钮，弹出【对象三维查看器】对话框，如图，界面中显示的是当前水阀的三维模式。


3.16 布置热网管件 - HY-HN2.0说明书

3.16 布置热网管件

命令名：布置热网管件

功能：绘制热网管件。

命令入口：水管>布置热网管件（CRRWGJ），弹出【布置热网管件】对话框，如图：

点击管线显示按钮弹出下拉选择框，弹出选择列表：

用户可选择当前需要布置的管件类型。

1. 选择“任意布置”：

命令行提示：

命令行：请点取水管上阀门的位置<退出>:

命令行：请选择点, 以确定布置方向:

用户可选择管线上的点在管线上布置，可以选择任意点布置，如下图示意；

2. 选择“成组布置”：

命令行提示：

命令行：请选择第一点:

命令行：请选择第二点:

命令行：请选择点, 以确定布置方向:

用户可在图上选择第一点、第二点，穿过管线，根据管线根数，布置管件，如下图所示：


3.17 水力计算 - HY-HN2.0说明书

3.17 水力计算

水力计算主要功能是，提取界面系统、计算热水供回水管道的管径，不平衡率，将计算结果赋回平面图，出计算书等。


3.17.1 界面 - HY-HN2.0说明书

3.17.1 界面

Ø 主界面

Ø 主菜单

(1) 文件

(2) 设置

(3) 编辑

(4) 计算

(5) 水压图

(6) 帮助

Ø 工具条

(1) 标准

(2) 设置

(3) 编辑

(4) 计算

(5) 水压图


3.17.2 使用说明 - HY-HN2.0说明书

3.17.2 使用说明

Ø 构造系统

通过“编辑”菜单、“编辑”工具条 [image] ，可以构造整个工程的环路。

选中 [image] 按钮，点击主界面上的 [image] 按钮，可以切换到cad界面提取绘制好的热水供回水系统，提取时，会将水管管段之间的连接件信息、水管阀件信息、设备负荷、设备型号等数据提取出来，供计算使用。选中 [image] 按钮，只提取热水供水系统。

Ø 计算设置

(1) 设置参数

点击“设置”菜单下的“参数设置”、“设置”工具条中的 [image] ，可以弹出计算参数设置窗口。

计算控制数据用于控制计算。主管比摩阻范围是控制计算主管的数据，支管比摩阻和流速是用于控制支管的数据。

热媒。设置系统中流动的水的参数。

管道。限制计算时管道的选择规律。

计算负荷。可选择用于水力计算的负荷类型。

Ø 编辑管道

直接编辑：数据列表的黄色区域数据表示可以修改。各个水管管段的负荷是根据负荷块更新的，只能负荷块的负荷，当负荷改变时，流量会相应的改变。改变水管管材，会实时更新水管规格列表。改变水管管径，会更新该管段管径相关的局阻阀件局阻系数值。

窗口编辑：在数据列表中选中水管行时，点击“编辑”菜单下的“编辑水管”、“编辑”工具条中的 [image] 、可以弹出编辑水管窗口，该修改方法可以实现多个管段批量修改。

“计算结果”:可以根据当前设置的水管数据进行实时计算，从而预览计算结果，可以调整某一数据来调整计算结果，找到合适的水管数据。

点击“局阻系数”后的编辑框按钮、或者水管列表中的“局阻系数”项，可以弹出局阻系数管理窗口。

这些阀件都是管道的，且可以添加删除，也可以直接点击修改。

Ø 计算

(1) 设计计算

设计计算是根据水管流量值、选择的控制方法、控制数据选择合适的管径规格，然后再计算出水管的其他数据，修改的管径信息在设计计算中将丢失。点击“计算”菜单下的“设计计算”、“计算”工具条中的 [image] ，可以完成设计计算。

(2) 校核计算

校核计算是根据设置的水管流量、管径信息计算水管的其他数据。点击“计算”菜单下的“校核计算”、“计算”工具条中的 [image] ，可以完成校核计算。

(3) 计算分析

点击主界面上的 [image] 、 [image] 按钮，会显示总供回水系统的最不利、最不平衡立管，立管的最不利、最不平衡楼层，楼层的最不利、最不平衡层内系统，层内系统的最不利、最不平衡环路。在状态栏会显示相应的数值。

环路分析：系统环路的阻力为该环路所有供回水干管阻力损失加上负荷块阻力损失之和，阻力损失最大的即为层内系统的最不利环路，所有环路阻力损失值跟最不利环路的比值即为层内系统环路的不平衡率，不平衡率最大的环路为层内系统的最不平衡环路。

(4) 计算书

点击“计算”菜单下的“计算书”、“计算”工具条中的 [image] ，可以出excel计算书。

(5) 标注

点击“计算”菜单下的“标注”、“计算”工具条中的 [image] ，可以弹出标注窗口。

选择要标注的内容，设置好字体，标注图面选择的水管。

(6) 导出

点击“计算”菜单下的“导出”、“计算”工具条中的 [image] ，可以弹出负荷导出设置对话框。

将水力计算结果提取到该界面，可以定义输出负荷名称，将该计算结果导出到数据库文件，点击确定按钮，出现保存对话框，输入导出文件名，点击保存按钮，导出成功。

Ø 水压图

点击“水压图”菜单下的“绘制水压图”，或者“水压图”工具条中的 [image] ，可弹出绘制水压图对话框：

（1） 界面中显示内容如下:

主干管环路(即水力计算最不利环路)信息：包括环路编号，环路中热用户名称，环路总压降。水压图绘制中，主干管环路的水压曲线是必须绘制的。

支干管列表：列出整个系统中出了主干管环路以外的所有环路信息，包括环路编号，环路中热用户名称，环路总压降。用户可以勾选任意支干管来控制支干管的水压曲线是否绘制，也可通过列表右边的“全选”、“全空”、“反选”按钮对支干管进行选择操作。

样式设置：可以通过设置水压图的横向比例、纵向比例、横向标尺每格长度(m)、纵向标尺每格长度(mH2O)和坐标网格样式来设置水压图绘制样式。

参数设置：用户可设置静水压力、供水干管始端动水压力和回水干管末端动水压力。

点击 [image] 按钮，可实现水压图绘制。

命令行提示：

命令行：选取水压图插入点:

（2） 水压图编辑

水压图编辑：双击水压图即可弹出水压图编辑界面，界面如下所示：

用户可修改水压图显示支管以及静水压力等参数设置，点击 [image] 水压图随即更新。

节点编辑：单击水压图上节点夹点即可弹出节点编辑界面，界面如下所示：

用户可修改节点编号，附加压力，设置是否标注编号和压力值。点击 [image] 水压图随即更新。

Ø 文件

(1) 打开

点击“文件”菜单下的“打开”，或者“标准”工具条中的 [image] ，可以打开保存过的计算文件。

(2) 保存

点击“文件”菜单下的“保存”，或者“标准”工具条中的 [image] ，可以保存计算文件。

Ø 帮助

点击“帮助”菜单下的“使用帮助”，或者“标准”工具条中的 [image] ，可以弹出该帮助文档。


3.18 大样图库 - HY-HN2.0说明书

3.18 大样图库

功能：选择大样图，然后绘制在图形界面中。

命令入口： 管道>大样图库(HYTK)，弹出【洛阳高新鸿业图库管理系统】对话框，如图：


3.19 检查井大样图 - HY-HN2.0说明书

3.19 检查井大样图

命令：检查井大样图

功能：绘制三通及四通检查井大样图

命令入口： 管道>检查井大样图(JCJDYT)，弹出【绘制检查井】对话框，如图：

绘制时可根据需要指定横向比例和纵向比例，分别用来表示大样图在x轴和y轴的缩放情况，标注所采用的字体大小是根据“系统缺省设置”而定，因此过大或过小的横/纵向比例可能会造成字体与图形的不协调。“标注”框用来标示大样图名称或编号，可手动输入，也可点击 [image] 从图面检查井拾取相应标注，拾取到的标注信息会即时显示在标注框。

表中数据取自《实用供热空调设计手册》，可根据主管管径与支管管径范围选择绘制数据，也可修改除主、支管管径以外的数据信息。当前检查井类型修改后的数据在布置后保存。


4 应力计算 - HY-HN2.0说明书

4 应力计算


4.1 概述 - HY-HN2.0说明书

4.1 概述

在一个完整的热力管网设计中，除了管道布线，水力计算之外，还要进行施工图设计的深化，施工图深化中有一个重要内容就是对管道和管件阀件进行强度和稳定性验算。

如下图，是直埋热网的常见设计流程。

本软件中的管道应力计算模块就是针对施工图深化阶段进行管道和管件应力计算的工具集合，整合了最新版的《城镇直埋供热管道工程技术规程》所包含的所有管道应力计算项，用来给用户提供精确简便的应力计算工具集。

本模块主要提供如下八个计算：

Ø 壁厚计算，确定在给定工作压力下工作管的最小壁厚，对管材进行校验，从而确定管壁厚度是否符合要求。

Ø 直管应力验算，确定各种管径下的直管段，在给定的工作温度和压力下，是否允许无补偿设计——即是否允许管道进入锚固段，并确定不允许锚固时应满足的长度限制。

Ø 直管伸长量计算，确定管道在给定温差下，不同长度的管道在各种位置上的热位移量，包括活动端（弯头或补偿处）的位移，以及管段中间任意位置点（比如分支节点）处的热位移。

Ø 局部稳定性验算，用来校核在土壤约束下管道热膨胀变形或局部沉降造成的高压力管段，是否会出现局部屈曲、弯曲屈曲和皱折。

Ø 竖向稳定性验算，用来校核管道是否能在土壤约束力下保持竖向稳定而不至出现拱出地面的情况。

Ø 弯头变形段验算，按规程要求，管道敷设时折角处的臂长长度不能小于变形段长度，因此本计算给出不同管径下的变形段长度，指导设计。

Ø 弯头强度验算，用来计算弯头受力是否满足强度要求。

Ø 固定墩推力计算，用来计算不同形式下的固定墩所受推力的大小。

此外，还有涉及到计算书出表的工程信息设置，管材规格库的管理，以及计算参数设置功能等。

需要注意的的是，我们所提供的是计算工具集，它不是跟图面交互提取的系统计算，而是提供了对直管，弯头等部件的表格式数据交互的计算工具集合。

在操作本模块时，建议的流程顺序是，工程设置->计算参数设置->计算，如下图是一个比较典型的建议计算流程。

当然，对软件而言，这几个功能都是彼此独立的，顺序并无要求，以上仅是从专业角度进行考虑时所推荐的顺序。

如下为具体各项的功能


4.2 工程设置 - HY-HN2.0说明书

4.2 工程设置

命令名：工程设置

功能：设置工程基本信息，用于计算书报表。

命令入口：应力计算>工程设置（PTSGCSZ），弹出【工程设置】对话框，如图：

在该对话框中输入工程名称，地点，设计单位，以及计算的计算人，审定人，和校对人的名称，这些信息将用于出计算书报表。点击 [image] 保存信息。


4.3 管材规格库 - HY-HN2.0说明书

4.3 管材规格库

命令名：管材规格库

功能：进行应力计算管道管道规格编辑。

命令入口：应力计算>管材规格库 （PTSGCBJ），弹出【管径规格】对话框，如图：

对话框中的表格给出了当前的规格系列，分别有，公称直径，外径，壁厚，内径，外护管径，外护管厚，保温层厚度，单位长度管重等参数。

允许多行选择

注意，黄色的列是允许编辑的，白色的只读不能编辑的(值来自于其他参数计算出来)。

依次表示新建，修改，删除。

新建，往表格中添加一行数据，默认以当前选中的行为复制源。

修改，弹出修改对话框，允许批量编辑，见后。

删除选中行。

右键单击表格，也能弹出一个右键菜单 [image] ，具有跟以上三个按钮同样的功能。

多出来的“插入”功能，表示在当前选中行的后面紧接着添加一行。

选中多行，点击 [image] 修改按钮，或者右键选择修改。

则如图弹出批量编辑对话框

在需要修改的行前面打勾，可以批量修改某一个属性。

按钮，当用户发现数据修改失误时，允许点击恢复默认按钮，将数据变回软件默认数据，它会提示 [image] 。

按钮可以将管材数据导入到某个文件中保存起来，这样用户就可以为自己的工程保存若干个管材模板，随时地导入进来。

当编辑结束点击 [image] 按钮时，会保存数据退出，点击 [image] ，则软件如果发现数据被编辑过，就弹出 [image] 消息框，来提示用户是否保存，点击是则保存，否则直接退出，取消则返回对话框。


4.4 计算参数设置 - HY-HN2.0说明书

4.4 计算参数设置

命令名：计算参数设置

功能：设置管网热工参数，直埋土壤参数，钢材参数，以及修正参数。

命令入口：应力计算>计算参数设置（PTSJSCS），弹出【计算参数】对话框，如图：

数据有四大类：

管网热工参数，主要设置安装温度，最高和最低循环温度，以及设计工作压力等，这部分参数需要用户根据实际工程来输入。

直埋土壤参数，设置默认的覆土厚度，地下水位线覆土深度，土壤密度，地下水位线以下的土壤密度，土壤摩擦系数，土壤压缩横向反力系数，回填土内摩擦角等，其中覆土厚度和水位线覆土深度用户根据实际工程来输入，其余项可取默认值。

钢材参数，设置钢号(用于计算书)，以及许用应力，屈服极限，抗拉强度，弹性模量，线膨胀系数，泊松系数等，这部分可取默认值即可，用户根据实际工程钢材有所同的话也可以输入。

修正系数，有竖向稳定安全系数(用于竖向稳定性计算)，钢管基本许用应力修正系数，壁厚负偏差系数，温度修正系数(左三个均用于壁厚计算)，管道屈服极限增强系数(用于计算屈服温度)等，这部分取默认值即可，不推荐轻易修改。

选中修改数据项，直接可以在数据框中编辑。

按钮，当用户发现数据修改失误时，允许点击恢复默认按钮，将数据变回软件默认数据，它会提示 [image] 。

当编辑结束点击 [image] 按钮时，会保存数据退出，点击 [image] ，则软件如果发现数据被编辑过，就弹出 [image] 消息框，来提示用户是否保存，点击是则保存，否则直接退出，取消则返回对话框


4.5 壁厚验算 - HY-HN2.0说明书

4.5 壁厚验算

命令名：壁厚验算

功能：用于计算管道最小工作壁厚，该壁厚主要根据工作压力来确定。

命令入口：应力计算>壁厚验算（PTSBHJS），弹出【壁厚验算】对话框，如图：

如图，给出了计算需要的数据管径数据，以及计算结果，如计算最小壁厚，确定壁厚，以及判断是否合格等。注意，如果结果项出现红色，表示数据不合适，需要调整参数设置。

允许多行选择

注意，黄色的列是允许编辑的，白色的只读不能编辑的(值来自于其他参数计算出来)。

依次表示新建，修改，删除。

新建，往表格中添加一行数据，默认以当前选中的行为复制源。

修改，弹出修改对话框，允许批量编辑，见后。

删除选中行。

右键单击表格，也能弹出一个右键菜单 [image] ，具有跟以上三个按钮同样的功能。

多出来的“插入”功能，表示在当前选中行的后面紧接着添加一行。

选中多行，点击 [image] 修改按钮，或者右键选择修改。

则如图弹出批量编辑对话框

在需要修改的行前面打勾，可以批量修改某一个属性。

按钮，计算全部数据，计算成功则弹出消息 [image] 。

按钮，分别弹出上面提到的【管径规格】对话框，以及【计算参数】对话框，可以在这里方便地直接跳入全局管材库和计算参数设置处进行设置，确定以后自动刷新计算。

按钮可以将计算结果存入和读取到指定的目录，默认在用户当前计算目录(用户数据的默认保存目录)。

按钮，用于生成excel计算书。

不同的计算对应不同的计算书，比如壁厚验算的计算书如下。


4.6 直管应力验算 - HY-HN2.0说明书

4.6 直管应力验算

命令名：直管应力验算

功能：用来计算直管不同管径下的最大控制温度，以及在当前温度下是否允许锚固——即是否允许无补偿，如果不允许的话，计算出直管最大限制长度。

命令入口：应力计算>直管应力验算（PTSZGYL），弹出【直管应力验算】对话框，如图

如图，给出了计算需要的数据管径数据，以及计算结果，比如当量应力变化范围，最大控制温差，以及判断是否允许锚固，以及如果不允许锚固的话，计算出允许的过渡段长度值

等。，注意，如果结果项出现红色，表示数据不合适，需要调整参数设置。

允许多行选择

注意，黄色的列是允许编辑的，白色的只读不能编辑的(值来自于其他参数计算出来)。

依次表示新建，修改，删除。

新建，往表格中添加一行数据，默认以当前选中的行为复制源。

修改，弹出修改对话框，允许批量编辑，见后。

删除选中行。

右键单击表格，也能弹出一个右键菜单 [image] ，具有跟以上三个按钮同样的功能。

多出来的“插入”功能，表示在当前选中行的后面紧接着添加一行。

选中多行，点击 [image] 修改按钮，或者右键选择修改。

则如图弹出批量编辑对话框

在需要修改的行前面打勾，可以批量修改某一个属性。

按钮，计算全部数据，计算成功则弹出消息 [image] 。

按钮，分别弹出上面提到的【管径规格】对话框，以及【计算参数】对话框，可以在这里方便地直接跳入全局管材库和计算参数设置处进行设置，确定以后自动刷新计算。

按钮可以将计算结果存入和读取到指定的目录，默认在用户当前计算目录(用户数据的默认保存目录)。

按钮，用于生成excel计算书。

直管应力验算的计算书如下。


4.7 直管伸长量计算 - HY-HN2.0说明书

4.7 直管伸长量计算

命令名：直管伸长量计算

功能：计算热应力下，直管道任意点的热位移或者说热伸长量，包括活动端点(比如弯头和补偿器处)，以及中间任意点(通常关心的是分支节点处)的热伸长量。

命令入口：应力计算>直管伸长量计算（PTSZGSCL），弹出【直管伸长量计算】对话框。

如图，表中需要输入的项以黄色列显示，有计算点类型，公称直径，管道安装长度，以及计算点位置等。白色列是计算结果，比如屈服温差，最小过渡段长度，最大过渡段长度，以及最终结果伸长量等，注意，如果结果项出现红色，表示数据不合适，需要调整参数设置。

对于类型，“活动端点”，即弯头端或补偿器端，直接取管长末端为计算位置，对于“管段内任意点”，需要输入“计算点位置L’”，该项在活动端点状态下是不可用的，如上所示。

允许多行选择

注意，黄色的列是允许编辑的，白色的只读不能编辑的(值来自于其他参数计算出来)。

依次表示新建，修改，删除。

新建，往表格中添加一行数据，默认以当前选中的行为复制源。

修改，弹出修改对话框，允许批量编辑，见后。

删除选中行。

右键单击表格，也能弹出一个右键菜单 [image] ，具有跟以上三个按钮同样的功能。

多出来的“插入”功能，表示在当前选中行的后面紧接着添加一行。

选中多行，点击 [image] 修改按钮，或者右键选择修改。

则如图弹出批量编辑对话框

在需要修改的行前面打勾，可以批量修改某一个属性。

按钮，计算全部数据，计算成功则弹出消息 [image] 。

按钮，分别弹出上面提到的【管径规格】对话框，以及【计算参数】对话框，可以在这里方便地直接跳入全局管材库和计算参数设置处进行设置，确定以后回到界面自动刷新。

按钮可以将计算结果存入和读取到指定的目录，默认在用户当前计算目录(用户数据的默认保存目录)。

按钮，用于生成excel计算书。

直管伸长量的计算书如下。


4.8 局部稳定性验算 - HY-HN2.0说明书

4.8 局部稳定性验算

命令名：局部稳定性验算

功能：验算管道的局部稳定性，即在给定的工作压力和工作温度下，会不会出现局部皱结屈曲等问题。

命令入口：应力计算>局部稳定性验算（PTSJBWDX），弹出【局部稳定性计算】对话框，如图：

如图，表中需要输入的项以黄色列显示，如公称直径，白色列是计算结果，比如局部稳定性，局部稳定性与管长特性无关，仅与管径以及工程的计算参数比如温度压力等有关系，所以直接给出了所有管径下的计算结果，注意，如果结果项出现红色，表示数据不合适，需要调整参数设置。

对于类型，“活动端点”，即弯头端或补偿器端，直接取管长末端为计算位置，对于“管段内任意点”，需要输入“计算点位置L’”，该项在活动端点状态下是不可用的，如上所示。

允许多行选择

注意，黄色的列是允许编辑的，白色的只读不能编辑的(值来自于其他参数计算出来)。

依次表示新建，修改，删除。

新建，往表格中添加一行数据，默认以当前选中的行为复制源。

修改，弹出修改对话框，允许批量编辑，见后。

删除选中行。

右键单击表格，也能弹出一个右键菜单 [image] ，具有跟以上三个按钮同样的功能。

多出来的“插入”功能，表示在当前选中行的后面紧接着添加一行。

选中多行，点击 [image] 修改按钮，或者右键选择修改。

则如图弹出批量编辑对话框

在需要修改的行前面打勾，可以批量修改某一个属性。

按钮，计算全部数据，计算成功则弹出消息 [image] 。

按钮，分别弹出上面提到的【管径规格】对话框，以及【计算参数】对话框，可以在这里方便地直接跳入全局管材库和计算参数设置处进行设置，确定以后自动刷新计算。

按钮可以将计算结果存入和读取到指定的目录，默认在用户当前计算目录(用户数据的默认保存目录)。

按钮，用于生成excel计算书。

以下是局部稳定性计算的计算书。


4.9 竖向稳定性验算 - HY-HN2.0说明书

4.9 竖向稳定性验算

命令名：竖向稳定性验算

功能：验算管道的竖向稳定性，即在给定的工作压力和工作温度和管道埋深土壤约束下，是否出现管道竖向拱出的情况。

命令入口：应力计算>竖向稳定性验算（PTSZTWDX），弹出【竖向稳定性验算】对话框，如图：

如图，输入项为黄色表示，有公称直径，管段类型，距离活动端长度，覆土深度，活动端阻力等输入项，白色为结果项，比如竖向稳定性结果，如果结果项出现红色，表示数据不合适，需要调整参数设置。

管段类型表示该管道受力类型，管道超过其过渡段长度的部分会进入锚固，这部分是受力最大的位置，其受力仅受内压和温度的影响，因此“锚固段”不需要输入活动端参数。过渡段表示管道在土壤中可以伸缩的部分，这部分受力受到活动端阻力（弯头轴向力或者补偿器阻力）的影响，因此这里需要输入值。所以表格中锚固段的距离活动端长度和活动端阻力是灰色不可输入的，而过渡段则可以。

允许多行选择

注意，黄色的列是允许编辑的，白色的只读不能编辑的(值来自于其他参数计算出来)。

依次表示新建，修改，删除。

新建，往表格中添加一行数据，默认以当前选中的行为复制源。

修改，弹出修改对话框，允许批量编辑，见后。

删除选中行。

右键单击表格，也能弹出一个右键菜单 [image] ，具有跟以上三个按钮同样的功能。

多出来的“插入”功能，表示在当前选中行的后面紧接着添加一行。

选中多行，点击 [image] 修改按钮，或者右键选择修改。

则如图弹出批量编辑对话框

在需要修改的行前面打勾，可以批量修改某一个属性。

右下角的详细计算结果，给出计算竖向稳定性时的很多中间数据，便于用户进行验证。

按钮，计算全部数据，计算成功则弹出消息 [image] 。

按钮，分别弹出上面提到的【管径规格】对话框，以及【计算参数】对话框，可以在这里方便地直接跳入全局管材库和计算参数设置处进行设置，确定以后自动刷新计算。

按钮可以将计算结果存入和读取到指定的目录，默认在用户当前计算目录(用户数据的默认保存目录)。

按钮，用于生成excel计算书。以下是竖向稳定性计算的计算书。


4.10 弯头变形段计算 - HY-HN2.0说明书

4.10 弯头变形段计算

命令名：弯头变形段计算

功能：计算弯头的变形段长度，用以指导管道敷设，因为按照规程要求，转角管段臂长必须大于变形段长度，因此计算出不同管径下的变形段长度，用来进行数据参考。

命令入口：应力计算>弯头变形段计算（PTSWTSCL），弹出【弯头变形度段长度计算】对话框，本对话框分为两页，一页是水平转角弯头，即弯曲平面在水平面，另一类是下弯竖向转角弯头，——上弯的竖向转角计算方法和水平转角是一致的，具体在界面中有图示。


4.10.1 水平弯头 - HY-HN2.0说明书

4.10.1 水平弯头

如图表格，黄色列为公称直径数据，水平转角的变形段长度主要和管径管材以及土壤参数有关，仅需输入直径即可，其它项为中间结果项，最后的一列为结果，变形段长度值。

允许多行选择

注意，黄色的列是允许编辑的，白色的只读不能编辑的(值来自于其他参数计算出来)。

依次表示新建，修改，删除。

新建，往表格中添加一行数据，默认以当前选中的行为复制源。

修改，弹出修改对话框，允许批量编辑，见后。

删除选中行。

右键单击表格，也能弹出一个右键菜单 [image] ，具有跟以上三个按钮同样的功能。

多出来的“插入”功能，表示在当前选中行的后面紧接着添加一行。

选中多行，点击 [image] 修改按钮，或者右键选择修改。

则如图弹出批量编辑对话框

在需要修改的行前面打勾，可以批量修改某一个属性。

按钮，计算全部数据，计算成功则弹出消息 [image] 。

按钮，分别弹出上面提到的【管径规格】对话框，以及【计算参数】对话框，可以在这里方便地直接跳入全局管材库和计算参数设置处进行设置，确定以后自动刷新计算。

按钮可以将计算结果存入和读取到指定的目录，默认在用户当前计算目录(用户数据的默认保存目录)。

按钮，用于生成excel计算书。

以下是水平转角变形段长度计算书。


4.10.2 下弯竖向转角弯头 - HY-HN2.0说明书

4.10.2 下弯竖向转角弯头

具体操作类似水平弯头，由于上弯竖向弯头不仅仅跟管径相关，而是有更多参数需要设置。

比如公称直径，曲率半径，臂长，转角度，平均覆土厚度等，要注意的是曲率半径在这里输入的是一个比值，即曲率半径和管道外径之间的比。

由于它不仅仅跟管径相关，因此初始化时无数据，需要用户根据实际工程逐个添加。

其批量修改界面如下，操作方法与上雷同。

计算书如下，雷同于水平弯头的部分不再显示，只显示主要结果部分。


4.11 弯头强度验算 - HY-HN2.0说明书

4.11 弯头强度验算

命令名：弯头强度验算

功能：计算弯头应力，验算弯头应力是否满足强度要求。

命令入口：应力计算>弯头强度验算（PTSWTYL），弹出【弯头强度验算】对话框，如图：

如图，输入项为黄色表示，有公称直径，曲率半径，臂长L1，臂长L2，转角类型，转角度等输入项，白色为结果项，包括中间结果，平均计算臂长，过渡段长度，变形段长度等，以及最后的结果，是否满足强度要求。

转角类型的区分类似上面的弯头变形段计算。

允许多行选择

注意，黄色的列是允许编辑的，白色的只读不能编辑的(值来自于其他参数计算出来)。

依次表示新建，修改，删除。

新建，往表格中添加一行数据，默认以当前选中的行为复制源。

修改，弹出修改对话框，允许批量编辑，见后。

删除选中行。

右键单击表格，也能弹出一个右键菜单 [image] ，具有跟以上三个按钮同样的功能。

多出来的“插入”功能，表示在当前选中行的后面紧接着添加一行。

选中多行，点击 [image] 修改按钮，或者右键选择修改。

则如图弹出批量编辑对话框

在需要修改的行前面打勾，可以批量修改某一个属性。

右上角的详细计算结果显示表中，给出了很多中间计算结果，包括轴向力，弯矩值，应力幅度等，帮助用户更好地进行验证。

按钮，计算全部数据，计算成功则弹出消息 [image] 。

按钮，分别弹出上面提到的【管径规格】对话框，以及【计算参数】对话框，可以在这里方便地直接跳入全局管材库和计算参数设置处进行设置，确定以后自动刷新计算。

按钮可以将计算结果存入和读取到指定的目录，默认在用户当前计算目录(用户数据的默认保存目录)。

按钮，用于生成excel计算书。

以下是弯头强度计算的计算书，该计算书略去了与之前计算书雷同的部分。


4.12 固定墩推力计算 - HY-HN2.0说明书

4.12 固定墩推力计算

命令名：固定墩推力计算

功能：计算固定墩所受管道的推力，由于管道的热形变，以及管道内压作用，活动端阻力等因素，固定墩会受到来自管道的推力，本模块就是计算各种布置形式下固定墩所受到的推力。

命令入口：应力计算>固定墩推力计算（PTSGDD），弹出【固定墩推力计算】对话框，如图。

如图，按照规程描述，将固定墩分为六种标准布置形式。

不同形式的输入项不同，在表中用颜色区分，黄色为可输入项，灰色带横杠“—”为不可输入项，白色为结果项，如果数据出现不合适，则会以红色警告显示。

形式1， [image] ，表示固定墩两侧是补偿器或其他形式的活动端，此时可以输入公称直径，两侧管段长L1,L2，两个活动端补偿器阻力Ff1,Ff2，弯头参数则不可输入。

形式2， [image] ，表示固定墩一侧是补偿器或其他活动端，另一侧是弯头，此时可以输入公称直径，两侧管段长L1,L2，以及弯头参数，活动端补偿器阻力Ff1，另一个补偿器阻力Ff2则不可输入。

形式3， [image] ，表示固定墩一侧是补偿器或其他活动端，另一侧是弯头或方形补偿器，此时可以输入公称直径，一侧管长L1,活动端补偿器阻力Ff1,弯头参数，但是另一个补偿器阻力Ff2不可以输入。

形式4， [image] ，表示固定墩一侧紧挨着补偿器或其他活动端，另一侧是隔一段管长的补偿器或其他活动端。此时可以输入两侧活动端补偿器阻力Ff1,Ff2，以及一侧的管段长L1,弯头参数以及另一侧管长L2不可以输入。

形式5， [image] ，表示固定墩一侧是阀门，另一侧隔一段管长之后是弯头或方形补偿器。此时可以输入公称直径，管长L1,弯头参数，而活动端补偿器阻力Ff1,Ff2均不可输入。

形式6， [image] ，表示固定墩一侧是阀门，另一侧隔一段管长之后是补偿器或其他活动端。此时可以输入公称直径，管长L1,活动端补偿器阻力Ff,而弯头参数，管长L2,活动端补偿器阻力Ff2则不可输入。

要注意的是，弯头参数是一个弹出表格，即不能直接编辑，而是会弹出一个弯头参数对话框。

点击该表中可编辑单元，则弹出【弯头轴向力】对话框，可以在此输入弯头的具体参数，如图。

可以看到，公称直径，和臂长L1是不可以输入的，这是因为这两个参数必须和主界面中原数据保持一致，公称直径取固定墩所在管道的公称直径，臂长L1对应于所在管段的长度。

在这里输入参数后，实时计算出弯头轴向力，确定返回，可以看到表中显示的轴向力发生了相应的变化。

计算列表允许多行选择

依次表示新建，修改，删除。

新建，往表格中添加一行数据，默认以当前选中的行为复制源。

修改，弹出修改对话框，允许批量编辑，见后。

删除选中行。

右键单击表格，也能弹出一个右键菜单 [image] ，具有跟以上三个按钮同样的功能。

多出来的“插入”功能，表示在当前选中行的后面紧接着添加一行。

选中多行，点击 [image] 修改按钮，或者右键选择修改。

则如图弹出批量编辑对话框

在需要修改的行前面打勾，可以批量修改某一个属性。

右上角的详细计算结果显示表中，给出了很多中间计算结果，包括弯头轴向力，锚固轴向力，内压轴向力等，帮助用户更好地进行验证。

按钮，计算全部数据，计算成功则弹出消息 [image] 。

按钮，分别弹出上面提到的【管径规格】对话框，以及【计算参数】对话框，可以在这里方便地直接跳入全局管材库和计算参数设置处进行设置，确定以后自动刷新计算。

按钮可以将计算结果存入和读取到指定的目录，默认在用户当前计算目录(用户数据的默认保存目录)。

按钮，用于生成excel计算书。

以下是固定墩推力计算的计算书，该计算书略去了与之前计算书雷同的部分。


5 剖面图 - HY-HN2.0说明书

5 剖面图


5.1 绘横剖面图 - HY-HN2.0说明书

5.1 绘横剖面图

命令名：绘横剖面图

功能：绘制管道连接的横剖面大样图。

命令入口：剖面图>绘横剖面图（HZHDM），弹出【绘制横剖面】对话框，如图：

根据管道敷设方式，剖面图有直埋敷设、管沟敷设、架空敷设三种形式。绘制时可根据需要指定横向比例和纵向比例，分别用来表示大样图在x轴和y轴的缩放情况，标注所采用的字体大小是根据“系统缺省设置”而定，因此过大或过小的横/纵向比例可能会造成字体与图形的不协调。

表中，直埋敷设数据取自《直埋供热管道工程设计》，除公称直径外的数据可手动修改。其他两种敷设方式的公称直径可选择，且选择后钢管外径及保温层外径应作出相应修改，表中给定的默认值与直埋敷设数据一致。当前敷设方式修改后的数据在布置后保存


5.2 管道桩号管理 - HY-HN2.0说明书

5.2 管道桩号管理

命令名：管道桩号管理

功能：实现定义桩号，并标注桩号和桩号坐标。

命令入口：剖面图>管道桩号管理（GdZhGl），弹出【管道桩号管理】对话框，如图：

桩号管理

桩号列表

列出图面中所有管道桩号的桩号代号，如果列表有数据，默认选择第一个。

按钮

弹出“添加管道桩号”对话框，添加新的管道桩号。

按钮

点击按钮，用户可进入图面进行选择管道桩号，命令行提示如下：

请单选需要定义桩号的样线(支持Line、Pline、Arc、AED_PIPE)：

按钮

弹出“修改管道桩号”对话框，修改当前选择的管道桩号。

按钮

删除用户当前选中的管道桩号。

桩号详细

桩号详细组框

名称显示当前选择的管道桩号代号。

桩号列表

列出当前选中的管道桩号的所有桩号。

勾选框

勾选后，用户可以设置整桩间距的值，从起点桩号到终点桩号之间，按照整桩间距的值添加桩号。

整桩间距编辑框

整桩间距的值，单位m；

默认值：50；

取值范围：大于0，小于当前选择的管道桩号的起点桩号与终点桩号的差值；

点击“添加”按钮，当用户输入超出数值范围时，提示“超出整桩间距范围限制，请重新输入!桩号范围:0~起点桩号与终点桩号的差值”，焦点停留在该编辑框。

勾选框

勾选后，用户可以设置局部加密的起点和终点桩号、及间距，进行局部桩号标注加密。

局部加密桩号起点编辑框

输入局部加密桩号终点；

默认值：空；

取值范围：当前选择的管道桩号的起点桩号到终点桩号之间的值；

点击“添加”按钮，当用户输入超出数值范围时，提示“超出局部加密起点桩号范围限制，请重新输入!桩号范围:起点桩号值~终点桩号值”，焦点停留在该编辑框。

局部加密桩号终点编辑框

输入局部加密桩号起点。

默认值：空；

取值范围：当前选择的管道桩号的起点桩号到终点桩号之间的值；

点击“添加”按钮，当用户输入超出数值范围时，提示“超出局部加密终点桩号范围限制，请重新输入!桩号范围:起点桩号值~终点桩号值”，焦点停留在该编辑框。

局部加密桩号间距编辑框

输入局部加密桩号间距的值，单位m；

默认值：5；

取值范围：大于0，小于局部加密的起点桩号与终点桩号的差值；

点击“添加”按钮，当用户输入超出数值范围时，提示“超出局部加密桩号间距范围限制，请重新输入!桩号范围:0~起点桩号与终点桩号的差值”，焦点停留在该编辑框。

勾选框

勾选后，用户可输入需要添加的任意桩号。

任意桩号编辑框

输入任意桩号；

默认值：空；

取值范围：当前选择的桩号线的起点桩号到终点桩号之间的值；

点击“添加”按钮，当用户输入超出数值范围时，提示“超出任意桩号范围限制，请重新输入!桩号范围:起点桩号值~终点桩号值”，焦点停留在该编辑框。

按钮

点击按钮，图面提取选点提取桩号。命令行将显示如下提示：

输入桩号:

鼠标放置在按钮上，显示浮动提示“图面提取桩号”。

按钮

弹出“桩号标注样式”对话框，设置桩号标注样式。

勾选框

勾选标注坐标，标注桩号时同时标注坐标。（注：坐标标注即为CAD图面的坐标）

按钮

点击“点选标注”按钮，即可在图中当前选择的桩号线上点选任意点进行桩号和坐标标注。

命令行将显示如下提示：

输入桩号:

按钮

点击“自动标注”按钮，即可在图中自动标注当前选择的桩号线上的所有桩号，标注成功后弹出“图面标注完成!”提示框，标注失败弹出“图面标注失败!”提示框。


5.3 设置管道桩号标高 - HY-HN2.0说明书

5.3 设置管道桩号标高

命令名：设置桩号标高

功能：设置管道桩号对应的标高。

命令入口：剖面图>设置桩号标高（ZHGC），弹出【设置桩号标高】对话框。

界面可以设置桩号代号，使用多种方式定义桩号对应的设计标高、自然标高等，并可将设置界面保存成文件，以供后续修改，将设置的标高值赋回图面。

桩号代号：自动提取图面已有的管道桩号；

标高类型

选择要定义的不同标高类型，软件提供五种标高供定义，包括设计标高、自然标高以及三种自定义标高类型。

定义方式

软件提供根据离散点计算，根据带状分布离散点计算和提取道路搞成文件计算三种定义方式

根据离散点计算

选择“根据离散点计算”单选按钮，点击“图面选择离散点”按钮，进入图面框选离散点，根据离散点标高采用数字高程模型计算各个桩号高程，更新标高列表。

根据带状分布离散点计算

选择“根据带状分布离散点计算”单选按钮，点击“图面选择离散点”按钮，进入图面框选离散点，根据离散点标高采用插值法计算桩号标高，更新标高列表。此方法主要针对离散点沿路分布即带状分布的情况。

参考道路桩号线高程计算

选择“参考道路桩号线高程计算”单选按钮，界面显示如下：

在桩号线列表中选择要参考的道路桩号线，并且选择道路桩号线关联高程文件。点击“计算标高”按钮，根据参考道路桩号线、道路桩号线关联的标高文件和标高差计算各桩号标高，更新标高列表。

1、图中没有道路桩号线，该选项灰显不可用；

2、用户没有选择关联的标高文件， 点击“计算标高”按钮提示“请选择关联高程文件!”，焦点停留在选择高程文件按钮。

3、选择的高程文件无效(空文件或者读取失败)， 点击“计算标高”按钮提示“关联高程文件有误，请重新选择!”。

调整高差(m)

设置桩号标高与根据上述三种方式计算出的标高的高差。

桩号标高 = 计算标高 + 调整高差。

标高列表

列出当前选择的桩号线的桩号和高程列表，默认列出所有的桩号列表标高为空。如果桩号线已定义过桩号高程，列出所有已定义的桩号高程。

桩号列表支持多选，标高列支持用户编辑，桩号列不允许编辑。

添加桩号编辑框

输入添加标高的桩号；

默认值：空；

取值范围：当前选择的桩号线的起点桩号到终点桩号之间的值；

点击“添加”按钮，添加到桩号列表。当用户输入超出数值范围时，提示“超出桩号范围限制，请重新输入!桩号范围:起点桩号值~终点桩号值”，焦点停留在该编辑框。

打开文件

打开管道桩号标高文件。支持打开的标高文件为：管道桩号标高文件（*.hnbg）。

保存文件

保存管道桩号标高到标高文件。保存的标高文件类型为：管道桩号标高文件（*.hnbg）。

赋回图面

将修改的标高数据保存到图中


5.4 道路高程预览 - HY-HN2.0说明书

5.4 道路高程预览

命令名：道路高程预览

功能：绘制管道连接的横剖面大样图。

命令入口：剖面图>道路高程预览（DlGcXs），弹出【道路高程预览】对话框，如图：


5.5 离散点 - HY-HN2.0说明书

5.5 离散点

命令名：离散点

功能：绘制离散点用于标注地理标高。

命令入口：剖面图>离散点（HYHNLSD），弹出【离散点】对话框。

绘制方式为“布置”时，选中文字标注，则离散点右侧会显示其标高信息。

为“从文字识别”时，标高及文字标注不可用，绘制时首先选择文字模板，进而选择与模板文字同一图层的文字，识别成功后，会在文字插入点处插入一个与文字（数字）信息一致的离散点，例如，当所选文字为5时，绘出的离散点的标高即为5m。当所选文字不是数字时，无法绘出离散点。请合理选择需要识别的文字。

为“属性块定义”时，标高及文字标注不可用。首先选择属性块模板，进而选择与模板属性块同一图层的属性块，识别属性块的文字，在属性块插入点处插入一个与属性块文字信息一致的离散点。

命令行提示如下：

请选择识别标高块模板：

请选择与模板同一图层的识别标高块：

为“快速转化”时，标高及文字标注不可用。用于快速将图面上表示自然离散高程的实体转化为鸿业市政道路软件可以识别的标高离散点。支持转化的实体包括点、块、圆、圆弧、椭圆和文字。生成的离散点的位置原则上使用点的位置或者实体插入点的位置，离散点高程则使用点高程或者插入点和高程。对于不同的实体，详细的转化规则参照下表所示：

实体类型 | 离散点位置 | 离散点高程 | 备注
点 | 点位置 | 点位置Z值 |
块 | 块插入点 | 插入点Z值 |
圆、圆弧 | 圆心 | 圆心Z值 |
椭圆 | 圆心 | 圆心Z值 |
文字 | 插入点 | 插入点Z值 | 注意高程不使用文本内容，而使用文本插入点Z值

自然标高离散点和及高程转化规则

进入命令，首先选择样本实体。

选择表示高程的样本点、块、圆、圆弧、椭圆或者文字:

根据所选择的样本实体类型及所在的图层，软件会做出不同的提示，以要求用户选择需要转化的实体。

对于点：

选择"***"图层的点实体,请选择:

对于块：

选择"***"图层的"***"块,请选择:

对于圆：

选择"***"图层的圆,请选择: 指定对角点:

对于圆弧：

选择"***"图层的圆弧,请选择: 指定对角点:

对于椭圆：

选择"***"层的椭圆,请选择:指定对角点:

对于文字：

请选择"***"层的单行文字实体,请选择:

软件之后将依据所选中的实体，按照表格中的规则生成离散点。另外需要注意的是，当实体上高程值为0时，软件将认为实体所表达的高程无效，此时将不生成标高离散点。

为“修改”时，文字标注不可用。在“标高”编辑框输入标高值，框选需要修改的离散点，离散点标高即可修改。为保持图面完整性，与离散点对应的文字标注信息并未修改。


5.6 检查离散点 - HY-HN2.0说明书

5.6 检查离散点

命令名：检查离散点

功能：查看图面离散点标高范围是否合理 ，并修改删除不在合理范围的离散点

命令入口：剖面图>检查离散点（JCLSD），弹出【检查离散点对话框】对话框，如图：

点击“刷新”时，会根据编辑框中设置的最高最低点显示的个数列出图面中标高最低和最高的离散点。

点击“应用”时，可把当前离散点列表中显示的值赋回图面。

点击“删除”时，会弹出“是否删除所选择的离散点？”提示对话框，点击确定会把列表中选中的离散点删除。


5.7 设置节点标高 - HY-HN2.0说明书

5.7 设置节点标高

命令名：设置节点标高

功能：设置用于定位管道的节点标高。

命令入口：剖面图>设置节点标高（SZJDBG），弹出【节点标高对话框】对话框，如图：

1、 单个定义：图面提取单个节点，可通过图面提取标高文字或和手动输入标高值两种方

式设置节点标高。

命令行：请拾取标高文字或[输入标高值(S)]:

命令行：请输入标高值(m)<0.000>:

2、 批量定义：图面框选多个节点，可通过图面提取标高文字或和手动输入标高值两种方

式设置所选的节点标高。

命令行：请拾取标高文字或[输入标高值(S)]:

命令行：请输入标高值(m)<0.000>:

3、 连续定义：图面选取起始节点，依次逐个定义起始节点连通的节点标高。

命令行：请选择起始节点:

命令行：请选择终止节点:

命令行：请拾取标高文字或[输入标高值(S)]:

命令行：请输入标高值(m)<0.000>:

4、 根据离散点计算：图面框选节点和离散点，根据离散点标高采用数字高程模型计算节

点标高。

命令行：请框选离散点和节点：

5、 根据带状分布离散点计算：图面框选节点和离散点，根据离散点标高采用插值法计算

节点标高，此方法主要针对离散点沿路分布即带状分布的情况。

命令行：请框选离散点和节点：

6、参考管道桩号高程计算：图面框选节点，即可根据管道桩号标高计算节点标高。

命令行：请框选节点：

7、提取道路高程文件计算：图面框选节点，根据选择道路桩号线和桩号线关联的高程文件计算节点标高。

命令行：请框选和节点：

该计算方式支持的标高类型： 自然标高和设计标高

桩号线名称

列出图中所有的道路桩号线的桩号代号名称。

关联高程文件

1、标高类型为：自然标高

支持选择道路自然高程文件，*.bgz。

“关联高程文件”编辑框显示文件路径。

2、标高类型为：设计标高

支持选择道路设计高程文件，*.bgs。

“关联高程文件”编辑框显示文件路径。

如果当前图中没有定义道路桩号，选择此项会弹出以下对话框：

7、用户勾选 [image] ， 编辑框可编辑，取消勾选，编辑框不可编辑。

节点标高根据如下公式计算：

计算标高 = 图面提取/输入标高/根据离散点计算标高/高程文件计算标高；

节点标高 = 计算标高 + 调整高差 。


5.8 设置管道标高 - HY-HN2.0说明书

5.8 设置管道标高

功能：根据节点及埋深计算管道标高。

命令入口：剖面图>设置管道标高（SZGDBG），弹出【管道标高】对话框，如图：

命令行：请选择节点:

提示用户选择管道连接的节点，按照对话框中管顶标高的计算公式，根据节点定义标高值，计算出与节点连接的管道对应的端点的标高。

管道竖向设置：

1、 删除立管：如果节点连接的管道有立管，则把立管直接删除

2、 保留立管：如果节点连接的管道有立管，则立管的长度根据最小长度设定的值处理。若立管长度大于等于最小长度则不处理；若立管长度小于最小长度，则立管长度为最小长度。


5.9 纵剖面设置 - HY-HN2.0说明书

5.9 纵剖面设置

命令名：纵剖面设置

功能：设置纵剖面图绘制样式和文字格式

命令入口：剖面图>纵剖图设置（HNZPMSZ），弹出【纵剖面设置】对话框，如图：

1、 绘制样式设置，可设置管道样式、坐标网格样式、特征线线宽、标尺上下预留格数、竖向夹角和表头栏项。

竖向夹角可设置是否自动标注竖向角度和夹角的不标注范围。

表头栏项可设置竖向夹角自动标注和标注精度，及平面示意图标注范围设置、平面示意图是否双线绘制和槽底垫土层厚度；

软件中槽底深度可在绘制纵剖面对话框中点击高级设置添加，按照下面公式计算：

槽底深度=地面标高-槽底标高，单位：米。

槽底标高=管底标高-槽底垫土层厚度，单位：米。

2、 文字格式设置，可设置长度精度、标高精度、角度精度和单位、坡度精度格式和后缀、

桩号精度格式和前缀；

3、 设置完以后，点击“确定”，图面已经绘制的纵断图和后面绘制的纵断图会根据设置样

式更新绘制。


5.10 绘纵剖面图 - HY-HN2.0说明书

5.10 绘纵剖面图

命令名：绘纵剖面图

功能：将选择的管道纵剖面图绘制到图面上

命令入口：剖面图>绘纵剖面图（HZZDM），弹出【纵剖面图】对话框，如图：

界面中可设置平面图单位、断面图的横向纵向比例、每格标尺代表的高度、标尺的最小高度、起始累积管道长度以及起始里程。其中，标尺最小高度只是个限定值，系统会根据管线的高程还有高级设置中标尺上部和下部预留的格数算出一个标尺高度，如果这个标尺高度小于标尺最小高度纵断面就按照最小标尺高程绘制，否则按照计算出的高程绘制。

桩号绘制

按管道桩号

选择“按管道桩号”，如果选择的管道系统已经定义管道桩号，“桩号”表头栏标注数据根据该管道桩号系统定义的桩号计算。否则“桩号”表头栏标注数据为空。

按道路桩号

选择“参照道路桩号”，“桩号”表头栏标注数据根据选择的桩号线定义的桩号计算。如果选择的管道超出道路桩号范围，对应的“桩号”表头栏标注数据为空。

1、 如果当前图中已定义的道路桩号，选择此项，“桩号线名称”列表和“整桩间距(m)”编辑框显示可用；

2、 如果当前图中没有定义道路桩号，选择此项会弹出以下对话框：

高程线绘制

管道节点高程

选择“道路节点高程”，地面线的高程根据道管道节点高程计算。

道桩号高程

选择参考管道桩号高程计算，创建纵剖面图，纵剖面地面高程线的高程根据管道桩号高程计算。

未设置管道桩号标高时该项不可用，弹出以下对话框：

提取道路高程文件

选择“道路高程文件”，自然地面线和设计地面线的高程可根据道路桩号高程文件计算。

1、 如果当前图中已定义的道路桩号，选择此项，“桩号线名称”列表、“自然标高关联高程文件”勾选框和“设计标高关联高程文件”勾选框显示；

2、 如果当前图中没有定义道路桩号，选择此项会弹出以下对话框：

自然标高关联高程文件

支持选择道路自然高程文件，*.bgz。

“自然标高关联高程文件”编辑框显示文件路径。

设计标高关联高程文件

支持选择道路设计高程文件，*.bgs。

“设计标高关联高程文件”编辑框显示文件路径。

分幅出图设置

勾选框

默认不勾选“设置起始和终止节点出图”勾选框。

如果图面中已有节点编号，可以勾选此项，如果图中没有节点编号，此项不可勾选，并弹出如下提示：

1、 不勾选“设置起始和终止节点出图”勾选框后界面显示如下：

起始节点和终止节点列表、分幅出图勾选框、分幅水平间距编辑框、分幅节点列表、以及图面提取、图面查看、添加、删除和清空按钮均灰显。

2、勾选“设置起始和终止节点出图”勾选框后界面显示如下：

起始节点和终止节点列表、分幅出图勾选框、分幅水平间距编辑框、分幅节点列表、以及图面提取、图面查看、添加、删除和清空按钮均显示。

起始节点组合框

列出图中所有节点编号列表。初次默认选择第一个，保存上次选择编号。

终止节点组合框

根据选择的起始节点编号，列出与起始节点联通的除起始节点编号外的其它所有节点编号。初次默认选择第一个，保存上次选择编号。

按钮

图面提取编号按钮，图面提取已编号的节点。鼠标放置到该按钮弹出提示“提取”。

按钮

图面查看按钮，点击该按钮，当前选择节点编号对应的图面节点实体闪烁显示。鼠标放置到该按钮弹出提示“图面查看”。

勾选框

默认不勾选“分幅出图”勾选框。记录上次设置值。

如果图面中与起始和终止节点联通的其它已编号的节点个数为0，此项不可勾选，并弹出如下提示：

1、 不勾选“分幅出图”勾选框后界面显示如下：

分幅水平间距编辑框、分幅节点列表、以及图面查看、添加、删除和清空按钮均灰显。

2、不勾选“分幅出图”勾选框后界面显示如下：

分幅水平间距编辑框、分幅节点列表、以及图面查看、添加、删除和清空按钮均显示。

分幅水平间距(m)

输入范围：0~1000000

设置分幅水平间距，默认：10，记录上次设置值。

分幅节点组合框

根据选择的起始和终止节点编号，列出与起始节点和终止节点联通的所有的其他节点编号。初次默认选择第一个，保存上次选择编号。

分幅节点列表

列出通过“添加”按钮添加的所有分幅节点编号列表。

按钮

添加分幅节点组合框当前选择的节点编号到分幅节点列表中。

按钮

删除分幅节点列表当前选择的节点编号，支持多选。

高级设置

高级设置 点击界面中 [image] 按钮，弹出纵断面绘制设置对话框：

纵断面绘制设置对话框由“文字样式”、“管道”、“标尺”和“表头”四部分组成。

文字样式：设置纵断面文字样式和文本高度；

表头：设置表头标题栏的宽度和每个标题栏行间距，栏类型列出了所有可以绘制的表头栏类型，可对表头栏类型对应的栏名称编辑修改。点击“添加”按钮，可以在表头栏列表中添加当前选择的表头栏。点击“上移”和“下移”按钮，可以对当前选中的表头栏项上移或下移。点击“删除”按钮，可删除当前选中的表头栏项。点击“清空”按钮，可清空当前表头栏列表。

点击确定按钮保存绘制设置。

创建断面图

创建断面图 点击 [image] 按钮，绘制界面消失，命令行提示如下：

命令行：请选择起始节点:

命令行：请选择终止节点:

命令行：请指定绘制位置:

根据“管道节点高程”绘制高程线

根据“提取道路高程文件”绘制高程线


5.11 剖面编辑 - HY-HN2.0说明书

5.11 剖面编辑

命令名：剖面编辑

功能：对生成的剖面图，为了躲避障碍，可以对管道做调整

命令入口：剖面图>纵剖面调整>剖面编辑（BJDM）：

命令行：请选择纵断管道:

命令行：请选择新位置或 [数据编辑(A)]:

选择要编辑的断面管道，拖动要编辑的管道选取新的位置完成编辑。如果选择数据编辑，可直接在拖动对话框中编辑数据，拖动对话框如下：


5.12 整体升降 - HY-HN2.0说明书

5.12 整体升降

命令名：整体升降

功能：对生成的剖面图，为了躲避障碍，可以对管道整体升高或降低

命令入口：剖面图>纵剖面调整>整体升降（ZTSJ）：

命令行：请选择纵断管道

命令行：请输入高差(m)<0.0000>:

选择要编辑的断面管道，输入标高差，输入值大于零管道上移，小于零下移。


5.13 交叉管间距调整 - HY-HN2.0说明书

5.13 交叉管间距调整

命令名：交叉管间距调整

功能：对交叉管道进行局部调整

命令入口：剖面图>交叉管间距调整（JCGJJTZ）：

命令行：请选择纵断交叉管道:

界面：选择纵剖面图中的交叉管道弹出如下对话框：

根据设置距离交叉管左侧和右侧距离，确定交叉管间距调整放坡的位置。


5.14 剖面插入节点 - HY-HN2.0说明书

5.14 剖面插入节点

命令名：剖面插入节点

功能：选择剖面图管道，将其打断并添加新的节点

命令入口：剖面图>插入节点（CRJD）：

命令行：请选择中间插入位置点:

命令行：请选择新位置或 [数据编辑(A)]:

选择要插入节点的断面管道，拖动节点选取新的位置完成编辑。如果选择数据编辑，可直接在拖动对话框中编辑数据，点击回车完成命令，拖动对话框如下：


5.15 删除节点 - HY-HN2.0说明书

5.15 删除节点

命令名：删除节点

功能：删除剖面图管道节点

命令入口：剖面图>删除节点（SCJD）：

命令行：请选择节点:


5.16 插入放气或泄水阀 - HY-HN2.0说明书

5.16 插入放气或泄水阀

命令名：插入放气或泄水阀

功能：选择剖面图管道，在管道上插入放气阀或者泄水阀

命令入口：剖面图>插入放气或泄水阀（FQXSF）：

界面：点击命令弹出如下对话框：

双击阀件图片或者点击“确定”按钮，可进入绘制状态，命令行提示如下：

命令行：请选择插入放气阀的管道:

命令行：请选择插入泄水阀的管道:

命令行：请选择插入位置或 [数据编辑(A)]:

选择要插入阀件的断面管道，拖动要阀件选取插入点完成插入放气或泄水阀命令。如果选择数据编辑，可直接在拖动对话框中编辑数据，点击回车完成命令，拖动对话框如下：


5.17 布置障碍 - HY-HN2.0说明书

5.17 布置障碍

命令名：布置障碍

功能：在剖面图插入障碍及标注

命令入口：剖面图>布置障碍（ZDBZZA），点击命令名，弹出界面，如图：

当障碍类型为方形时，界面如图：

平面示意图预览

显示障碍平面示意图样式。

障碍名称组合框

列出所有的障碍名称，首次使用该功能默认选择第一个。

标高设置按钮

设置障碍标高，按钮列表显示如下：

桩号设置复选框

如果勾选桩号设置勾选框，可编辑障碍的桩号，点击“绘制”按钮，命令行提示如下：

请选择纵剖面:

选择纵剖面图直接布置障碍。

如果选择的纵剖面没有定义桩号，命令行提示用户：

纵剖面图没有定义桩号，请重新选择!

如果设置的桩号超出纵剖面桩号范围，命令行提示用户：

障碍桩号超出纵剖面图桩号范围是：起点桩号~终点桩号，输入桩号:

圆形按钮

设置障碍形状为圆形。

方形按钮

设置障碍形状为方形。

长度

设置方形障碍的长度，单位：mm；

默认值为350；

取值范围：0.000001~1000000；

宽度

设置方形障碍的宽度，单位：mm；

默认值为350；

取值范围：0.000001~1000000；

半径

设置圆形障碍的长度，单位：mm；

默认值为300；

取值范围：0.000001~1000000；

标注内容

前缀

设置是否标注前缀。

尺寸

设置是否标注前缀。

名称

设置是否标注前缀。

标高

设置是否标注前缀。

标注样式预览

显示障碍标注样式。

点击绘制，选择纵剖面管道布置障碍。弹出拖动对话框，命令行提示如下：

请选择插入放气阀的管道:

请选择插入位置或 [数据编辑(A)]:

输入A,进入可编辑界面

界面显示“距左侧节点的距离”、“距右侧节点的距离”，编辑结束后，点击回车确定输入，再次点击回车完成定位布置障碍。

拖动对话框显示如下：


5.18 删除障碍 - HY-HN2.0说明书

5.18 删除障碍

命令名：删除障碍

功能：删除纵剖面图中的障碍；

命令入口：剖面图>删除障碍（SCZA），命令行提示：

请选择障碍:

根据命令行提示，选择需要删除的纵剖面图障碍，选择完成后即可删除障碍。


5.19 编辑障碍 - HY-HN2.0说明书

5.19 编辑障碍

命令名：编辑障碍

功能：编辑纵剖面图中的障碍；

命令入口：剖面图>删除障碍（BJZA），命令行提示：

请选择障碍:

根据命令行提示，选择需要编辑的障碍，弹出如下对话框：

界面中显示图面提取的障碍实体信息，对界面信息进行编辑修改以后，点击“确定”即可更新图面障碍实体相关信息。

点击“选择障碍”按钮，用户可返回图面选择障碍实体。

界面具体操作与布置障碍操作相同。


5.20 支管上下翻 - HY-HN2.0说明书

5.20 支管上下翻

命令名：支管上下翻

功能：修改支管绘制方向，向上绘制还是向下绘制

命令入口：剖面图>支管上下翻（XGZG）：

命令行：请选择纵断支管道:


5.21 标注竖向角 - HY-HN2.0说明书

5.21 标注竖向角

命令名：标注竖向角

功能：标注纵剖面图中两条管线的竖向夹角

命令入口：剖面图>标注竖向角（BZSXJ）：

命令行：请选择标注竖向夹角的节点:

选择要标注竖向夹角的两条管线的公用节点实现标注。


5.22 纵剖面桩号管理 - HY-HN2.0说明书

5.22 纵剖面桩号管理

命令名：纵剖面桩号管理

功能：对剖面桩号进行管理；

命令入口：剖面图>纵剖面桩号管理（ZDZHGL），点击命令行提示：

请选择纵剖面图:

选择剖面图后，弹出【纵剖面图】对话框，如图：

如果选择的剖面图没有定义桩号，弹出如下提示：

点击“确定”弹出如下对话框：

如果没有选择纵剖面图，弹出如下对话框：

桩号标注列表

桩号标注列表

列出当前选中的管道桩号的所有桩号。

整桩间距编辑框

整桩间距的值，单位m；

默认值：50；

取值范围：大于0，小于等于10000000；

任意桩号

输入局部加密桩号间距的值，单位m；

默认值：5；

取值范围：大于0，小于等于10000000；

输入桩号后，点击加桩，则输入的在桩号范围内的桩号添加到桩号列表；

局部加密桩号起点编辑框

输入局部加密桩号起点；

默认值：空；

取值范围：当前选择的管道桩号的起点桩号到终点桩号之间的值；

点击“添加”按钮，当用户输入超出数值范围时，提示“起点桩号超出桩号范围限制!请重新输入!桩

号范围:起点桩号值~终点桩号值”，焦点停留在该编辑框。

局部加密桩号终点编辑框

输入局部加密桩号起点。

默认值：空；

取值范围：当前选择的管道桩号的起点桩号到终点桩号之间的值；

点击“添加”按钮，当用户输入超出数值范围时，提示“终点桩号超出桩号范围限制!请重新输入!桩号范围:起点桩号值~终点桩号值”，焦点停留在该编辑框

局部加密桩号间距编辑框

输入局部加密桩号间距的值，单位m；

默认值：5；

取值范围：大于0，小于等于10000000；

局部加密设置完成后，点击加密，则桩号列表按照设置数据进行加密。

任意桩号编辑框

输入任意桩号；

默认值：空；

取值范围：当前选择的桩号线的起点桩号到终点桩号之间的值；

点击“添加”按钮，当用户输入超出数值范围时，提示“桩号超出桩号范围限制，请重新输入!桩号范围:起点桩号值~终点桩号值”，焦点停留在该编辑框。

按钮

删除单选或者多选桩号列表里的桩号，同时更新桩号线的桩号。

按钮

图面选择修改桩号标注列表的纵剖面图，命令行提示如下：

请选择纵剖面图:


5.23 剖面返回平面 - HY-HN2.0说明书

5.23 剖面返回平面

命令名：剖面返回平面

功能：将对纵剖面中管道节点和阀件标高做的调整返回到平面图中；

命令入口：剖面图>剖面返回平面（DMFPM）：

返回图面完成，命令行提示：赋回图面成功!


5.24 分解纵剖面图 - HY-HN2.0说明书

5.24 分解纵剖面图

命令名：分解纵剖面图

功能：选择纵剖面，重新绘制一个炸开的纵剖面，实现纵剖面的炸开功能；

命令入口：剖面图>分解纵剖面图（ZPMFJ）：

命令行提示：

选择断面图:

指定插入点:


6 工具 - HY-HN2.0说明书

6 工具


6.1 放大总图 - HY-HN2.0说明书

6.1 放大总图

命令名：放大总图

功能：将底图的米图换算成毫米图。

命令入口：工具>放大总图（ZOOMMM）：

现有的绘图中一般有一米为单位的图和一毫米为单位的图，由于暖通专业习惯以毫米为单位，所以我们也是毫米为单位，当底图是米图是，运行这个命令就会转换成毫米图，工绘图等使用。


6.2 打开属性查询 - HY-HN2.0说明书

6.2 打开属性查询

命令名：打开属性查询

功能：打开动态查询实体属性按钮，。

命令入口：工具>打开属性查询（ACSATTRSHOWON）：

把鼠标放到实体上，就会显示实体信息，方便查询实体情况。


6.3 关闭属性查询 - HY-HN2.0说明书

6.3 关闭属性查询

命令名：关闭属性查询

功能：关闭动态查询实体属性按钮，。

命令入口：工具>打开属性查询（ACSATTRSHOWOFF）：

当不需要时，可以关闭动态属性查询。


6.4 隐藏节点 - HY-HN2.0说明书

6.4 隐藏节点

命令名：隐藏节点

功能：隐藏不需要显示的节点。

命令入口：工具>隐藏节点（YCJD）

命令行提示：

请选择需隐藏的节点：

选择完成后对选择的节点做不显示处理。


6.5 显示节点 - HY-HN2.0说明书

6.5 显示节点

命令名：显示节点

功能：显示所有节点。

命令入口：工具>显示节点（XSJD）

点击后显示所有节点。


6.6 图库管理 - HY-HN2.0说明书

6.6 图库管理

命令名：图库管理

功能：管理所有设备的预览图。

命令入口：工具>图库管理（TKGL），弹出【图库管理】对话框，如图：

图库管理对话框左侧，列出了所有设备类型；点击其中一种设备类型，对话框右侧会列出当前设备对应的所有预览图；点击 [image] “新建”按钮，弹出【定义设备】对话框，添加新的设备预览图；点击 [image] “编辑”按钮，弹出【定义设备】对话框，在其中编辑选中设备的预览图信息；点击 [image] “删除”按钮，删除当前选中的预览图；点击 [image] “绘制”按钮，在图形中进行任意布置。


6.7 图层 - HY-HN2.0说明书

6.7 图层


6.7.1 切换当前图层 - HY-HN2.0说明书

6.7.1 切换当前图层

功能：将当前图层切换到另一图层。

命令入口：工具>图层>切换当前图层(DQTC)。

操作流程：进入命令后，提示

命令行：选目标层中的任一实体或[输入层名(S)]：

1. 当选中目标层中的一个实体，键入回车，提示【当前层切换到: 图层名】，切换到实体所在图层。

2. 键入"S"，提示

命令行：输入层名:

输入图层名，键入回车。

如果该层名存在，切换当前图层到用户输入的图层；

该层名不存在，提示【输入的层名不存在】；

该层被冻结，提示【不能设为当前层!】。


6.7.2 关闭选中 - HY-HN2.0说明书

6.7.2 关闭选中

功能：关闭选中实体所在图层。

命令入口：采暖>图层>关闭选中（HYMEP_Tools_CloseSelLayer）。

操作流程：进入命令后，提示

命令行：选择对象:：

此时选择需要关闭的图层上实体，确认后即可。


6.7.3 关闭其它 - HY-HN2.0说明书

6.7.3 关闭其它

功能：关闭选中实体所在图层之外的其它所有图层。

命令入口：采暖>图层>关闭其它（HYMEP_Tools_CloseOtherLayer）。

操作流程：进入命令后，提示

命令行：选择对象:：

此时选择需要保留的图层上实体，确认后即可。


6.7.4 冻结选中 - HY-HN2.0说明书

6.7.4 冻结选中

功能：冻结实体所在图层。

命令入口：采暖>图层>冻结选中（HYMEP_Tools_FreezeSelLayer）。

操作流程：进入命令后，提示

命令行：选择对象:：

此时选择需要冻结的图层上实体，确认后即可。


6.7.5 冻结其它 - HY-HN2.0说明书

6.7.5 冻结其它

功能：冻结选中实体所在图层之外的其它所有图层。

命令入口：采暖>图层>冻结其它（HYMEP_Tools_FreezeOtherLayer）。

操作流程：进入命令后，提示

命令行：选择对象:

此时选择不需要冻结的图层上实体，确认后即可。


6.7.6 锁定选中 - HY-HN2.0说明书

6.7.6 锁定选中

功能：锁定实体所在图层。

命令入口：采暖>图层>锁定选中（HYMEP_Tools_LockSelLayer）。

操作流程：进入命令后，提示

命令行：选择对象:：

此时选择需要锁定的图层上实体，确认后即可。


6.7.7 锁定其它 - HY-HN2.0说明书

6.7.7 锁定其它

功能：锁定选中实体所在图层之外的其它所有图层。

命令入口：采暖>图层>锁定其它（HYMEP_Tools_LockOtherLayer）。

操作流程：进入命令后，提示

命令行：选择对象:：

此时选择不需要锁定的图层上实体，确认后即可。


6.7.8 打开全部 - HY-HN2.0说明书

6.7.8 打开全部

功能：打开全部图层。

命令入口：采暖>图层>打开全部（HYMEP_Tools_LockOtherLayer）。


6.7.9 解冻全部 - HY-HN2.0说明书

6.7.9 解冻全部

功能：解冻全部图层。

命令入口：采暖>图层>解冻全部（HYMEP_Tools_UnfreezeAllLayer）。


6.7.10 解锁全部 - HY-HN2.0说明书

6.7.10 解锁全部

功能：解锁全部图层。。

命令入口：采暖>图层>解锁全部（HYMEP_Tools_UnlockAllLayer）。

9.2.2-9.2.7，以选中的实体所在图层为基准，进行操作。“**选中”表示操作的是选中实体的图层，“**其他”表示是对选中实体图层以外的图层进行操作。9.2.8-9.2.10是对当前图形中所有的图形进行操作。


6.8 材料库 - HY-HN2.0说明书

6.8 材料库

功能：创建、维护用户自己的管材库、水管保温材料库。

命令入口： 工具>材料库(CLK)，弹出对话框如图：

用户只可在用户材料目录下进行创建及修改操作。右侧是当前选中材料的具体参数。

分别是新建、编辑、删除操作。

在这里创建材料后，要在绘制风管或水管时使用，还要在风管>风系统设置或水管>管道系统设置中，对新添加的材质，定义管径规格，风管尺寸系列。如图所示。具体参见风系统设置帮助。

管道系统材料使用类似。


6.9 图层控制 - HY-HN2.0说明书

6.9 图层控制

命令名：图层控制

功能：管理图层模版中的图层信息。

命令入口：工具>图层控制（TCKZ），弹出【图层控制】对话框，如图：

对话框由菜单、工具栏（红色框中）、图层分类和图层列表组合而成。对话框左侧的“图层分类”中按树形列出了当前图层模版文件的图层分类，点击不同的节点，右侧的“图层信息”中会显示当前节点下所有的图层信息；在图层列表中可以根据需要勾选不同的图层，也可配合下方“全选” [image] 、“全空” [image] 、“反选” [image] 按钮进行图层的选择；选中图层后可在菜单或工具栏中选择相应的功能操作。具体功能将在下边逐一介绍。

注意:

对话框打开时默认为当前图层模版文件。

1. 打开

菜单 文件>打开

工具栏 打开

指定文件保存路径下打开的图层模版文件，确定后将其图层信息加载到“图层分类”和“图层列表”中。

2. 退出

菜单 文件>退出

退出对话框。

3. 打开图层

菜单 文件>打开

工具栏 打开图层

将选中的所有图层置为打开状态。

4. 关闭图层

菜单 文件>关闭

工具栏 关闭图层

将选中的所有图层置为关闭状态。

5. 解冻图层

菜单 文件>解冻

工具栏 解冻图层

将选中的所有图层置为解冻状态。

6. 冻结图层

菜单 文件>冻结

工具栏 冻结图层

将选中的所有图层置为冻结状态。

7. 解锁图层

菜单 文件>解锁

工具栏 解锁图层

将选中的所有图层置为解锁状态。

8. 锁定图层

菜单 文件>锁定

工具栏 锁定图层

将选中的所有图层置为锁定状态。


6.10 材料统计 - HY-HN2.0说明书

6.10 材料统计

功能：对当前图纸中或其他文件中采用鸿业软件绘制的实体进行材料统计、汇总。

命令入口： 工具>材料统计(HNCLTJ)，弹出对话框如图：

1. 表格模板：修改表格模板，预览表头项会根据所选模板样式刷新，绘制的表格样式随选择的表格模板样式一致。

2. 图面选择：返回cad，框选当前图纸中实体，添加到样本以统计。

3. 删除：删除当前选中的样本。

4. 预览列表：统计结果可实时在这里预览。右侧工具条分别是：新建、删除、复制、上移、下移，是针对当前选中统计结果的一行或多行操作的。

5. 打开：打开保存的统计结果文件。

6. 保存：把当前统计结果保存到文件。

7. 图面绘制：把统计结果以Cad表格形式，绘制在当前图纸上。

8. 取消：退出该命令。

操作流程：

1. 点击“图面选择”按钮，框选图纸上系统所在区域。

2. 看到结果预览表中已经列出了结果，确认内容、格式无误后，点击“图面绘制”按钮，返回Cad点取一个位置，绘制材料表。


6.11 添加断管符号 - HY-HN2.0说明书

6.11 添加断管符号

命令名：添加断管符号

功能：对选中的管道添加打断管道符号。

命令入口：工具>添加断管符号（DGFH）。

操作流程：

参考后面的提示和说明。

命令行：指定断管符号第一点[管端布置(E)/批量布置(M)]:

命令行：指定断管符号第二点:

1. 指定断管符号的两个点，系统自动在该管道上添加打断符号。

2. 键入“E”，进行管端布置

命令行：指定断管符号所在管道端部位置:

在图形中选择一条管道，系统将自动在距离拾取点最近的管道一端添加断管符号。

3. 键入“M”，进行批量布置

命令行：请框选要添加断管符号的管道:

在图形中框选管道，系统将自动在框选管道的两端添加断管符号。


6.12 删除断管符号 - HY-HN2.0说明书

6.12 删除断管符号

命令名：删除断管符号

功能：删除管道上已经存在的断管符号。

命令入口：工具>删除断管符号（SCDGFH）。

操作流程：

参考后面的提示和说明。

命令行：请选择要删除的断管符号[批量删除(M)]:

1. 选中管道上的断管符号，系统自动将其删除。

2. 键入“M”，批量删除断管符号。

在图形中框选管道，系统自动将其上面的断管符号删除。


6.13 修正线型文字方向 - HY-HN2.0说明书

6.13 修正线型文字方向

功能：修正线型文字的方向，使之与X、Y轴正方向相同。

命令入口： 工具>修正线型文字方向(XZXX)。

操作流程：

菜单执行该命令后，命令行提示如下：

命令行：请框选要修正线型方向的管:

操作示意图如下：


6.14 管线处理、接口修复 - HY-HN2.0说明书

6.14 管线处理、接口修复

功能：检查管件、设备、管线之前的连接处，如果能两两相接，自动进行连接。

命令入口：工具->管线处理、接口修复(JKXF)

操作流程：执行命令后，命令行提示如下

请框选要处理的管线、管件、设备:

框选实体后执行后，对于水管线，程序会根据位置自动连接，对于风管、及管件、设备，程序会检查各接口是否连接正常，对于位置吻合能够连接的接口，程序会自动修复连接，如果所有接口连接正常，则给予如下提示，确定之后命令结束。

如果有接口位置误差较大等原因，无法自动修复，则会将所有连接异常的接口列出，并在各接口处用一红色方框作突出显示，供查看和手动修复。

点击列表接口时，CAD视图移动到该接口处，并对该接口所在管件、设备放大显示，方便察看。

“选择实体” 清除现有接口列表和红色标记，重新选择其它管件、设备，检查连接异常的接口。

“一键修复” 对所有连接异常用的接口进行修复，下图是执行修复后的结果。

修复前 修复后

备注：有的接口虽然两两相距很近，但由于两接口方向相同，或两接口不在同一直线上，这样的接口不能修复，并在命令行有相应提示。


6.15 更新、修复管道 - HY-HN2.0说明书

6.15 更新、修复管道

功能：修复不连通管道，刷新管道交叉显示，修复节点和管件链接

命令入口：工具->更新、修复管道(GXXFGD)

操作流程：执行命令后，命令行提示如下

请选择需要处理的管道、管件和节点:

框选实体后执行后，对于管线，程序会处理交叉管线显示、删除零长度管道并修复管道间的连接，对于管件和节点，处理管道与管件、节点的连接关系，删除空连接或者连接错误的管件与节点。


6.16 联通搜索 - HY-HN2.0说明书

6.16 联通搜索

功能：选择任意一条管道，可快速选中与该管道连接的所有管道

命令入口：工具->联通搜索(HNLTSS)

操作流程：执行命令后，命令行提示如下

请选择需要进行搜索选择的样本对象<退出>:


6.17 快速选择 - HY-HN2.0说明书

6.17 快速选择

功能是根据参考实体对所选择实体实现过滤操作。

点取下拉菜单 工具>快速选择 菜单项或输入HYMEP_Tools_QuickSelect即可进行各种实体的过滤操作。

命令行：请选择参考图元：<回车取消>

选择实体作为参考图元后，弹出对话框显示参考图元属性信息。

注意：程序弹出的对话框是根据您选择的对象不同而不同。如以下三例见图：

在此可根据自己的需要选择过滤条件，以上述第三幅图为例，如要选中所有图面的样式为STANDARD的文字，只要把类型（TEXT）和样式（STANDARD）勾上即可。

命令行：选择对象：

框选图面（直接点击右键则为全图选择），即可对选中的图面进行过滤选择，所有符合过滤条件的实体会被添加到预选集中。

可连续多次选择，输入Enter结束。


6.18 按系统选择 - HY-HN2.0说明书

6.18 按系统选择

功能：按选定的系统类型，过滤选择图形上实体。

命令入口： 工具>系统选择(XTXZ)，弹出对话框如图：

窗口为无模式窗口，显示树状组织结构即为当前图形所有的的系统类型，包括风系统、水系统、采暖系统及设备。具体勾选的系统类型为想要过滤选择的系统。

操作流程：

命令行：请框选图形范围[当前图纸]:

根据需要，在窗口树状结构中选择想要选择的系统类型，然后用鼠标框选图形范围（当前图纸表示，如果直接空选确认，则程序认为是选择了当前图纸中所有实体）。程序即可根据界面选择情况，自动选中图形中符合条件的图形。

此时窗口及命令退出，您可以根据需要对当前选中的图形进行批量操作。


6.19 批量拷贝 - HY-HN2.0说明书

6.19 批量拷贝

功能是实现一次性的复制多个实体，并自动的均匀排布。

点取下拉菜单 工具>批量拷贝 菜单项或输入HYMEP_Tools_BatchCopy：

命令行：选择对象：

可多次选择，输入Enter结束选择，弹出对话框如图

设定目标实体与源实体的间距信息和目标实体的数量。

使用鼠标控制目标实体位置方向，单击即可实现拷贝操作，可多次拷贝，输入Enter结束。

注意：一次批量拷贝命令执行过程中，可对源实体进行多次拷贝，其间可对间距、数量信息进行调整，从而实现不同拷贝需求。

拷贝效果如图：


6.20 查询编辑 - HY-HN2.0说明书

6.20 查询编辑

功能：通过cx命令或者双击实体修改鸿业自定义实体的属性，且可以批量编辑

命令入口：工具>查询编辑 (CX)，弹出对话框如图：

例：以编辑水管为例

1. 基本信息

系统：管道所在的系统名称，管道的系统修改，连接的管件也随之调整

管材：管道的材质

保温层：管道的保温层信息，从管道设置中读取

中线标高(m):管道位于模型空间的Z轴位置，以米为单位,调整管道的标高后，连接的管件联动调整标高

管径：管道的管径大小

2. 画法样式

单双线显示：管道的显示方式，管道的显示方式，连接的管件也随之调整

遮挡级别：用于同标高管线直接处理遮挡显示的，等级高的管线遮挡等级低的

保温层厚度(mm)：管道的保温层厚度

计算参数

长度(m)：绘制的管道的长度，示意性属性，不可以修改

3. 计算参数

根据流量、管径计算流速。

4. 按钮功能

选择水管按钮：可以点取按钮选择图形中的多个水管进行编辑，同个参数数值不同显示“*多种*”

确定按钮：保存用户对当前编辑的管道的修改

取消按钮：退出编辑，不保存管道的修改

操作流程：

1. 命令名：cx

命令行：请选择要查询编辑的对象: 选择水管实体

修改水管所在的系统

点击确定，对话框退出，保存修改

2. 双击水管是实体编辑

点选“选择水管”按钮

命令行：请选择实体：框选两条水管，右键结束选择

此处可单选、多选，右键返回编辑对话框


6.21 格式刷 - HY-HN2.0说明书

6.21 格式刷

该功能除具备cad的传统的“特性匹配”功能外，还可将特定的目标实体修改为热力管网管线，修改方法：选择所需要的管线作为源对象，目标对象只支持直线（Line）、多段线（PLine）、弧线（Arc）、圆（Circle）和管线（AED_PIPE），其中圆只与立管相匹配。


6.22 二维俯视 - HY-HN2.0说明书

6.22 二维俯视

返回二维视图，并线框模式显示。相当于同时执行Cad的视图>三维视图>俯视图和视图>视觉样式>二维线框两个命令。

点取下拉菜单 工具>二维俯视菜单进入（EWFK）。


6.23 三维漫游 - HY-HN2.0说明书

6.23 三维漫游

进入三维受限制动态观察模式，并着色。相当于同时执行Cad的三个命令：
视图>三维视图>西南等轴侧

视图>视觉样式>真实

视图>动态观察>受约束的动态观察。

点取下拉菜单 工具>三维漫游菜单进入。

注意：

动态观察状态时，要执行其他命令，先要退出动态观察状态。


6.24 三维查看器 - HY-HN2.0说明书

6.24 三维查看器

用于有选择的查看一些实体的三维情况。

点取下拉菜单 工具>三维查看器菜单(SWCK)进入，如图所示：

1、 该三个区域分别为着色样式、查看方式、视图模式

2、 中间预览图为，选择实体的显示

3、 选择实体：返回cad，选择要查看的实体，显示到预览图中。

4、 保存图片：把当前预览图以bmp、jpg、png等图片格式保存下来。


7 标注 - HY-HN2.0说明书

7 标注


7.1 水管管径标注 - HY-HN2.0说明书

7.1 水管管径标注

命令名：水管管径标注

功能：水管管径标注。

命令入口：标注>水管管径标注（SGBZ），弹出【水管标注】对话框，如图：

水管管径标注对话框由：“标注方式”、“多管引出标注设置”、“标注内容”、“字体设置”、“预览图”组成。如果选择的是多管引出的标注方式，则在“多管引出标注设置”中可设定标注距离和是否绘制标注小斜线；在“标注内容”中可以设置管代号连接符、自动管径前缀、自动读取管径、线下标注、标高等参数；在“字体设置”中可以设置标注字体的文字样式、字体高度、字宽高比、字线距离；根据上述参数设置生成的标注样式将显示在对话框下方标注预览区中。

操作流程：

参考后面的提示和说明。

1. 同类自动标注

命令行：请选择要标注的水管<ESC退出>：

选择需要标注的一条管线，系统会自动找到当前图形中跟此管线系统相同的所有管线，并自动对齐标注。

2. 多管引出

命令行：绘制一条直线，穿过被标注的管线

命令行：第一点：

命令行：第二点：

命令行：输入标注方向点：多管自动标注

在实际工程设计中，由于图面管线较多，全自动标注时，重叠交叉的机率很高，将花费很多时间来移动，另外将所有管道直径全部标出也不一定符合设计要求。为此，我们提供了单选标注和多选引出两种方法。采用单选标注管径时，分别选择要标注管线即可，管径就标注在选择点处。

在图形中分别确定两点，穿过被标注的管线，动态插入标注方向后，程序即自动把所选管线管径逐一标注在指定位置，如图：

3. 多管自动标注

命令行：选择要标注的管道:

在图形中框选需要标注的水管（采暖）管线，系统自动进行标注。

4. 单选标注

命令行：请选择要标注的水管<ESC退出>：

在图形中选择一条需要标注的水管（采暖）管线，系统自动进行标注。


7.2 管线类型标注 - HY-HN2.0说明书

7.2 管线类型标注

功能：在水管或风管上添加标注，默认标注内容为管代号，也可以自定义标注内容。

命令入口： 标注>管线类型标注(LXBZ)，弹出对话框如图：

标注内容：

标注文字，可以自定义标注内容，如果选择“自动获取”则标注选择管线的管代号。

标注位置：

线上、线中、线下 3种位置，如图所示为水管的3种标注位置：

标注方式：

单选：单独标注当前选择的管线。

多选自动：框选多个管线，自动标注到管线的中点位置。

字体设置：设置标注的字体样式。

操作流程：

1. 单选

命令行：选择标注管线:

在对话框界面上设置标注文字、位置及字体样式，用鼠标选取水管或风管即可生成标注。

2. 多选自动

命令行：框选要标注的管线:

在对话框界面上设置标注文字、位置及字体样式，用鼠标框选多个水管和风管即可生成标注。如图所示：


7.3 水管水力计算标注 - HY-HN2.0说明书

7.3 水管水力计算标注

命令名：水管水力计算标注

功能：水管（采暖）进行水力计算相关专业数据标注。

命令入口：标注>水管水力计算标注（SGSLJSBZ），弹出对话框，如图：

操作流程：

命令行：请选择要标注的管道:

界面选择标注方式、需要标注内容及字体设置确认后，选择要标注的水管即可。


7.4 离散点标注 - HY-HN2.0说明书

7.4 离散点标注

该命令将根据图层选择离散点，根据离散点的z值大小标注其标高。

点取下拉菜单 标注>离散点标注 菜单项


7.5 节点编号标注 - HY-HN2.0说明书

7.5 节点编号标注

命令名：节点编号标注

功能：标注节点编号。

命令入口：标注>节点编号标注（JDBHBZ），弹出对话框，如图：

操作流程：

命令行：请选择节点:

命令行：请指定标注位置:

命令行：请指定标注方向:

勾选提取标注，可选择已经编号的节点进行标注，取消勾选提取标注，标注内容可编辑修改对已选的节点编号并标注。

选择带圆圈的标注样式时，圆圈半径显示为可编辑状态，用户可以编辑圆圈的半径，选择其他标注形式时，圆圈半径灰显不可编辑。


7.6 打开节点属性标记 - HY-HN2.0说明书

7.6 打开节点属性标记

该命令将图面中所有的节点属性标注出来，方便用户查看节点属性；

点取下拉菜单 标注>打开节点属性标记 菜单项


7.7 关闭节点属性标记 - HY-HN2.0说明书

7.7 关闭节点属性标记

该命令将隐藏节点属性标记。

点取下拉菜单 标注>关闭节点属性标记 菜单项


7.8 标注样式管理 - HY-HN2.0说明书

7.8 标注样式管理

创建两个标注样式加入到当前标注样式中，线性标注“HYACSLine”，弧形标注“HYACSArc”，用户可对这两种标注进行修改。

点取下拉菜单 标注>标注样式管理 菜单项，弹出【标注样式管理】对话框，如图：


7.9 连续标注 - HY-HN2.0说明书

7.9 连续标注

用于对线性标注和弧形标注的连续标注。

点取下拉菜单 标注>连续标注 菜单项。


7.10 增补标注 - HY-HN2.0说明书

7.10 增补标注

用于对选择的线性标注和弧形标注进行增补新的尺寸界线断开原有区间。

点取下拉菜单 标注>增补标注 菜单项。


7.11 标注文字修改 - HY-HN2.0说明书

7.11 标注文字修改

用于修改标注文字。

点取下拉菜单 标注>标注文字修改 菜单项。


7.12 标注文字赋值 - HY-HN2.0说明书

7.12 标注文字赋值

用于把选定的标注文字恢复成实际标注值。

点取下拉菜单 标注>标注文字赋值 菜单项。


7.13 标高标注 - HY-HN2.0说明书

7.13 标高标注

功能：标注管线标高。

命令入口：标注->标高标注(BGBZ)

界面说明：

1. 标注前缀：在标高值前的文字，默认为空；

2. 方字样式：标注文字的样式，可以选择图中所有的文字样式；

3. 文字高度：标注文字的字高，并随出图比例调整；

4. 字宽高比：标注文字宽度与高度之比；

5. 字线间距：标注文字底部偏离引线的距离，并随出图比例调整；

6. 标注样式：根据实际需要，选择不同的标注样式，点击图形，可选择五种不同的标注样式：

A. ：以选择管线时点取的位置为基点标注，可选择不同的标注方向；

B. ：以选择管线时点取的位置为基点标注，可选择不同的标注方向；

C. ：以选择管线时点取的位置为基点标注，可选择不同的标注方向；

D. ：在管线两端标注，管线端到标高符号之前有牵引线，标注方向与管线平行；

E. ：在管线上靠近选择位置的一端作水平标注，管线端到标高符号之前有牵引线。

操作流程：执行命令后，弹出对话框，命令行提示：

请选择要标注标高的管线:

可选择风管、水管、直线，选择管线之后，自动获得管线标高值，并提供输入其它值：请输入标高值 <0.000>:2

如果不输入其它值，将采用管线本身的标高值标注，输入标高值或回车采用默认值后，开始进行标注，命令行提示：

请指定标注方向:

光标在不同的位置，有不同的标注方向，以第一种标注样式为例，有四个不同的方向，可根据实际需要，确定标注的正确方向：

确定标注位置后，标注完成，可以继续选择其它管线进行标注。

备注:

A. 如果选择的是直线，标高值从以前的输入值提取；并记录新的输入值；

B. 在确定标注方向的过程中，可以在界面上对标注参数进行调整，图中的标注会根据参数即时作出更新。


7.14 坡度标注 - HY-HN2.0说明书

7.14 坡度标注

功能：标注管线坡度。

命令入口：标注->坡度标注

界面说明：

1. 标注前缀：在标高值前的文字，默认为“i=”；

2. 方字样式：标注文字的样式，可以选择图中所有的文字样式；

3. 文字高度：标注文字的字高，并随出图比例调整；

4. 字宽高比：标注文字宽度与高度之比；

5. 字线间距：标注文字底部偏离箭头的距离，也是箭头偏离管线的距离，并随出图比例调整；

6. 标注样式：根据实际需要，选择不同的标注样式，点击图形，可选择两种不同的标注样式： (半个箭头) 和 [image] (完整箭头)

操作流程：执行命令后，弹出对话框，命令行提示：

请选择要标注坡度的管线:

可选择风管、水管、直线，选择管线之后，自动获得管线坡度值，并提供输入其它值：请输入坡度值 <0.002>:

如果不输入其它值，将采用管线本身的标高值标注，输入标高值或回车采用默认值后，开始进行标注，命令行提示：

请指定标注方向:

光标在不同的位置，有不同的标注方向，以第一种标注样式为例，有四个不同的方向，可根据实际需要，确定标注的正确方向：

确定标注位置后，标注完成，可以继续选择其它管线进行标注。

备注:

A. 如果选择的是直线，坡度值从以前的输入值提取；并记录新的输入值；

B. 在确定标注方向的过程中，可以在界面上对标注参数进行调整，图中的标注会根据参数即时作出更新。


7.15 多行引出标注 - HY-HN2.0说明书

7.15 多行引出标注

用于多行标注功能。

点取下拉菜单 标注>多行引出标注 菜单项，弹出【多行引出标注】对话框，如图：

用户最多可设置四行标注文字的内容、对齐方式、字线间距、文字样式和西文字高。


7.16 管线夹角标注 - HY-HN2.0说明书

7.16 管线夹角标注

功能：标注管线平面夹角

命令入口：标注->管线夹角标注

操作流程：

命令行：请选择第一条管线:

命令行：请选择第二条管线:

命令行：请指定标注位置:


7.17 删除标注 - HY-HN2.0说明书

7.17 删除标注

命令名：删除标注

功能：删除原有的标注。

命令入口：标注>删除标注（SCBZ）。

命令行：选择要删除的标注:

在当前图形中框选已有的标注，确定后系统自动将其删除。


8 文字 - HY-HN2.0说明书

8 文字


8.1 文字编辑器 - HY-HN2.0说明书

8.1 文字编辑器

该功能主要满足用户对CAD中文字的处理，可将CAD中文字加入特殊符号，可对文字进行排版，并可使文字从CADßàWORD自由转换。

点取下拉菜单 文字>文字编辑器 菜单项，或输入命令HYMEP_Tools_TextEditor，弹出【文字编辑器】对话框，如图：

1、特殊符号区

该处均为常用的特殊符号，如根号，根号分之等，直接点击按钮即可将特殊符号插入至文本编辑区，同时可在预览区看到插入后的效果。

单独的符号直接插入即可，对于一些特殊的符号，插入文本编辑区后为一对<字母>，在<字母>的中间加入需要的文字即可。（也可先在文本编辑区选中文字，然后点击特殊符号的按钮，则文字会自动加在<字母>对内）

角钢符号 [image] ：点击后在文本编辑区输入<I> </I>。

单下划线 [image] ：点击后在文本编辑区输入<X> </X>。

双下划线 [image] ：点击后在文本编辑区输入<Y> </Y>。

N次方 [image] ：点击后在文本编辑区输入<U> </U>。

下标 [image] ：点击后在文本编辑区输入<D> </D>。

根号 [image] ：点击后在文本编辑区输入<G> </G>。

根号分之 [image] ：点击后在文本编辑区输入<N> <P> </N>，其中<N> <P>之间的文字为分子部分，<P> </N>之间的文字为分母部分。

2、参数设置区

该处用来对文字进行控制，包括文字高度，行间距，行宽等。

：此处的文字样式与当前图纸的文字样式完全相同，在此选择需要的文字样式，选择后可在预览区看到使用该文字样式后的效果。

：文字行与行之间的距离，当系数为0时表示文字各行完全重合，为1时文字紧凑排列（中间无间距），一般文字间距为1.2—1.5时较为合适。

：文字的宽高比。

：文字的高度，放置在图面的文字实际高度为 该高度 × 出图比例。点击该钮后，可在图面点击一文字从而获得文字的高度。

当文本编辑区为空时，使用拾取文字功能从图面选取文字时，可自动获得所拾取文字的高度。

：每行文字的宽度，当一行文字的宽度超过此值时，文字会自动换行。可点击该按钮从图面量取行宽。

：各行文字的角度，可点击按钮从图面量取角度。

3、文字编辑区

该处为编辑文字的区域，输入文字后，可在预览区即时看到。

该处功能较为简单易用，但有几个非常巧妙的用法。

1. 可先在WORD中输入文字并排版，然后复制所有文字，再到文本编辑区粘贴上，即可将整篇文字放置在CAD中，即从WORDàCAD。

2. 可使用 [image] 按钮，将整片文字从CAD拾取到文字编辑区，然后复制所有文字，再到WORD中粘贴，即从CADàWORD。

3. 对于图面中排版比较混乱的文字，如文字间距过小互相遮挡，文字对齐不正，一行文字分为好几部分等情况，可使用 [image] 按钮将这些文字拾取至文本编辑区，然后在点击 [image] 按钮即可将原本错乱的文字排好。

：点击该按钮后，可在CAD中框选文字，框选后文字即拾取至文本编辑区，可在此进行编辑排版，完成后可使用 [image] 按钮将文字放至CAD中，或者使用 [image] 按钮替换掉原来错乱的文字。

使用 [image] 时，可以进行多次拾取，可对一处文字拾取多次，也可对CAD中的多处文字一一拾取进来。

：将文字编辑区清空。


8.2 属性字转换 - HY-HN2.0说明书

8.2 属性字转换

将图面中是属性字转换成普通字体。点取下拉菜单 文字>属性字转换 菜单项或输入命令HYMEP_Tools_AttdefChange。


8.3 自动样式 - HY-HN2.0说明书

8.3 自动样式

该功能自动调整图纸中字体样式。

打开图纸时，经常遇到很多字型对应的字体文件找不到，造成有些文字看不见，只能一个一个改。该命令将可以一次性把所有字型或指定字型所对应的字体文件调整为可识别的文字样式。

点击下拉菜单 文字>自动样式 菜单项，或输入命令HYMEP_Tools_TextStyleTrans，图面上所有显示为问号或未显示的文字即可正常显示。保存图纸后再次打开，即不会出现未找到字体文件的问题。


8.4 统一设字型 - HY-HN2.0说明书

8.4 统一设字型

该功能用来帮助用户修改字体。

打开图纸时，经常遇到很多字型对应的字体文件找不到，造成有些文字看不见，只能一个一个改。该命令将可以一次性把所有字型或指定字型所对应的字体文件，改为自己想要的（例如宋体！）。

点击下拉菜单 文字>统一设字型（TYZT弹出对话框如图：

对话框的内容：

1、文字样式名显示当前图纸所包含的全部样式名，默认是全选。用户可以根据自己需要进行选择要修改的文字样式名。

2、字体包含所有CAD支持路径内的字体。其中只有.shx文件才能选择大字体。

3、选择复选框宽度比例可以对宽度比例进行设置。

注意：若想恢复到修改之前的字体,请运行undo命令之后再运行regen命令。


8.5 文字高度 - HY-HN2.0说明书

8.5 文字高度

该功能用于修改文字高度

命令行：[开始]'文字高度!'

请选择缩放文字[比例(A)/字高(S)/] <当前字高300.00>:

可连续多选，选择完成后Enter结束。修改文字比例输入A。


8.6 文字宽度 - HY-HN2.0说明书

8.6 文字宽度

该功能用于修改文字高度

命令行：[开始]'文字宽度!'

请选择文字[当前字宽1.0] <修改字宽（A）>:

可连续多选，选择完成后Enter结束。修改文字宽度输入A。


8.7 文字对齐 - HY-HN2.0说明书

8.7 文字对齐

该功能将多行文字一次性对齐。

点击下拉菜单 文字>样式调整 菜单项，或输入命令HYMEP_Tools_TextAlign：

命令行：[开始]'文字对齐!'

请选择需要对齐的文字[左对齐(A)/中间对齐(S)/右对齐(D)] <左对齐>:

可连续多次选择，输入Enter结束选择。若要切换对齐方式，直接输入A、S、D等即可进行切换，然后再选择需要对齐的文字，默认为左对齐。

命令行：请选择基准文字：

此时，所有已选文字都与基准文字对齐。


8.8 调行间距 - HY-HN2.0说明书

8.8 调行间距

对选中的文字，调整每行文字之间的距离。

点取下拉菜单 文字>调行间距 菜单项，或输入命令HYMEP_Tools_TextSpace：

命令行：[开始]'修改文字行间距!'

请选择文字(当前行间距：1.0倍) <输入行间距(A)>:

此时选择文字后确认，即可修改各行文字的间距（间距为字高的倍数）。若要切换间距，输入A，设定行距后，再选择需要调整的文字即可。


8.9 文字分解 - HY-HN2.0说明书

8.9 文字分解

AutoCAD中一次写入的文字是一个整体，该命令将其分解成为两段或者单个单个的文字，便于排版、修改。

点取下拉菜单 文字>文字分解 菜单项，或输入命令HYMEP_Tools_TextBreak：

命令行：[开始]'文字打断!'

请选择需要打断的文字[全部打断(A)/断成两截(S)] <断成两截>:

可多次选择，输入Enter结束选择。若需要切换打断方式，直接输入A、S即可进行切换，然后再选择需要打断的文字，默认为断成两截。

命令行：点取要打断的位置:

若选择断成两截方式，则出现上述提示，用户可点取所选文字中任意位置，文字将在用户点击处打断为两截。


8.10 文字合并 - HY-HN2.0说明书

8.10 文字合并

该功能将AutoCAD中的多段文字或单个合并为一行。

点取下拉菜单 文字>文字合并 菜单项，或输入命令HYMEP_Tools_TextUnite：

命令行：[开始]'文字合并!'

请选择文字:

可多次选择，输入Enter确认选择，即可按文字的插入点坐标X坐标排序，将多个文字合并为一行。


8.11 文字递增 - HY-HN2.0说明书

8.11 文字递增

该功能主要用填写表格序号或进行回路编号等操作时，经常需要对文字的数目做递增处理，使用此命令可快速的一次性的处理。

点取下拉菜单 文字>文字合并 菜单项，或输入命令HYMEP_Tools_TextIncrease：

命令行：请点选需要增减的数字或字母:

弹出对话框如图：

间距：递增的多行文字插入点之间的距离，当选中“间距”而未选中“数量”时，递增的文字的个数会随着鼠标的移动而改变，但相邻文字的距离始终为该间距。

可使用 [image] 按钮从图面拾取间距。

数量：递增的文字的个数，当选中“数量”而未选中“间距”时，递增文字的间距会随着鼠标的移动而改变，但文字的个数始终为该数量。

增量：文字递增的增量，如原文字为11，增量为2，则后面递增的文字分别为13、15、17、19…… 增量可为负值。

除了对文字进行递增/减外，还可对字母，汉字数字等进行递增/减，鼠标点击文字的哪个部分，则对该部分进行递增/减。

增减的效果如下图：


8.12 单个递增 - HY-HN2.0说明书

8.12 单个递增

该功能快速增减单个文字。

点取下拉菜单 文字>文字合并 菜单项，或输入命令HYMEP_Tools_SimplyIncrease：

命令行：当前增量[1]，

请点选需要增减的数字或字母：[输入增量<S>]

点击需要增减的文字的增减部分，则该部分文字会根据增量自动增减，输入S可调整增量的大小


8.13 前缀后缀 - HY-HN2.0说明书

8.13 前缀后缀

该功能将文字前面或后面加上相同的字符，如1、2、3变为AL1、AL2、AL3，则可使用该功能框选文字一次完成。

点取下拉菜单 文字>文字合并 菜单项，或输入命令HYMEP_Tools_TextFix：

命令行：请选择文字:

弹出对话框如图：

设置添加前缀或后缀方式及内容，此时框选文字，即可将所选中文字的前面或者后面加上对话框中的字符。


9 常见问题解答 - HY-HN2.0说明书

9 常见问题解答

一、 软件安装以后，双击图标以后出现提示“创建套接字错误！”，不能进入软件怎

么办？

这种情况一般是由于Tcp/ip协议没有正确配置引起的，例如：没有安装Tcp/ip协议、IP地址设置和子网掩码设置错误等等，请联系贵单位的网络管理人员，重新配置TCP/IP协议，或者简单的删除TCP/IP协议后重新安装。

二、 正式版软件安装以后，双击图标以后出现提示“找不到加密锁！”，不能进入软

件怎么办？

软件的加密锁，在Win2000/XP操作系统中，需要安装驱动程序。在向您提供的软件光盘中，已经刻录了。也可以在公司网站的下载园地中下载。
Win98操作系统，不需要安装加密锁驱动。

三、 双击软件图标，进入了CAD而不是鸿业热力管网v2.0软件，或鸿业热力管网v2.0软件命令都不能执行怎么办？

1、这种情况一般是由CAD的安装目录下或CAD的SUPPORT目录下有acad.lsp这个文件引起的。这个文件可能是单位里有自己开发的程序，使自己单位人员编写的，也有可能是CAD病毒程序。判断是不是CAD病毒程序的标准：检查acad.lsp所在目录下是否有acadapp.lsp，如果有，基本上可以肯定是CAD病毒程序。遇到CAD病毒程序时的处理办法：使用windows的查找功能在整个机器上查找acad.lsp和acadapp.lsp，把查找到的文件全部删除掉即可。

2、查找您的机器的其它目录中（主要是windows的系统目录）是否还有这些文件：hysoft*.dll,KtCnPub*.dll及RyClient.dll sx32w.dll，如果有，删除后试一下（除了软件目录下的）。（搜索文件时，注意选择“搜索隐藏的文件”！）

3、请确认您的ie为6或者更高版本。

4、配置文件错误。执行options命令，把cad的配置设为<<未命名配置>>，然后删除“HY-HN2.0”配置。退出cad，重新进入HYMEP-热力管网v2.0。

四、 正式版软件和试用版软件有什么区别？

正式版软件和试用版软件的功能完全相同。试用版软件有使用次数的限制。第一次安装可以使用100多次；使用到期后，每安装一次，可以使用两次。

五、 阀门、设备数据库扩充后的移植、或其他设置备份办法？

运行设置菜单下的用户数据备份命令。

六、 安装软件时提示“安装汇编 Microsoft.MSXML2,publicKeyToken…”错误，

该如何解决？

原因：由于防火墙软件与 MSXML2 冲突引起。

解决办法：将所有正在运行的防火墙程序（如天网、瑞星等，以及XP SP2自带的防火墙）暂时关闭，待安装完成后再次启动即可。

七、 我每次运行鸿业热力管网时，程序启动时都要求下载和安装程序，并且提示修

复安装，修复完成后才可以使用，应该怎么解决？

这是Windows Installer的即需即装功能，在Microsoft Office 2000与Microsoft Office XP中都使用了该功能，还有一些第三方的软件也使用这个功能。当软件需要插件、部件更新，以处理当前的文档时，可以自动操作。您遇到的是Windows Installer自身的一 个问题，它有时候会被错误地激活。

如果您使用的是Microsoft Office XP，并且操作系统是Windows 98，那么非常不幸，暂时还没有办法禁止该功能。您只能够卸载Microsoft Office XP，然后重新安装，在选择安装内容时，不安装即需安装功能。

如果您使用的是Windows 2000 或Windows XP操作系统，那么可以通过下面的步骤禁止该功能，首先单击“开始|运行”命令，输入“gpedit.msc”运行“组策略”程序，然后依次.双击展开“计算机配置|管理模板|Windows组件|Windows Installer|禁止Windows Installer”，在 “禁止Windows Installer属性”对话框上选择“允许”，再单击确定退出。以后Windows Installer就不会在您启动Microsoft Office时自动激活了。

另外，如果您使用Microsoft Office 2000，那么可以单击“开始|运行”命令，运行“regedit”启动注册表编辑器。在“HKEY_CURRENT_USERSoftwareMicrosoftOffice9.0Common”目录，删除“UserData”的值。这样当您重新打开Microsoft Office程序时，程序将提示输入用户名称，但不会再自动运行Windows Installer。

八、 Vista系统需关闭UAC，才能正常运行鸿业热力管网？

UAC全称User Account Control（用户帐户控制）可以说是采用逆向思维的典范：传统的安全规则告诫用户必须工作在受限帐户下，大多数用户会困惑于为什么无法安装应用程序，为什么无法修改系统时间─并没有必然的理由要求用户花时间学习runas的用法，他们有权专注于本职工作，而不是和这些令人生厌的命令打交道。而UAC则是鼓励用户工作在管理员帐户下，只是这个管理员帐户经过特殊的"降级"处理─多数情况下，用户并不会有掣肘之感。如果要运行需要高特权的管理任务，系统会自动侦测到这种请求，在得到用户确认后，会自动提升到高级特权环境，以便顺利完成管理任务。

在Vista系统中，如果UAC功能不关闭，不能正常运行。

试用版第一安装还需要注册码，输入也无效，是同样问题。

所以要安装运行鸿业热力管网设计软件，请关闭Vista系统的UAC功能。关闭方法：

单击开始(Start)，在搜索框中输入"MSCONFIG"，按回车，将出现UAC保护模式，选择允许(allow)，然后单击工具(Tools)选项卡，在列表中找到关闭UAC(DisableUAC)，选中它，然后单击执行(Launch)，会出现DOS窗口，跟着右下角的安全中心(security Center)提示UAC已经被关闭，然后重新启动计算机，这样就成功关闭UAC了。

九、 运行软件时出现“初始化 XML 组件异常，读取菜单文件失败，请重新

安装软件或重新注册XML组件”错误提示？

这种情况是由于 XML 组件没有正确安装导致的，可以直接从微软下载最新的 XML 支持库安装，完成后再安装我们的软件。

中文版下载地址：

http://download.microsoft.com/download/7/a/7/7a72ca2e-39cc-4600-ab36-bf3fea876a65/msxml3.msi

英文版下载地址：

http://download.microsoft.com/download/a/5/e/a5e03798-2454-4d4b-89a3-4a47579891d8/msxml3.msi

十、 windows xp sp3 下安装MDAC组件？

鸿业热力管网设计软件，运行时需要微软数据库访问组件（MDAC）。只有正确安装了这个组件，诸如图层管理，布置风口，风机盘管，水管阀件，风管阀件，图块管理等命令才能正确运行。如果启动软件后，看到风口设备或者图层管理中，没有任何数据，多半是这个组件出了问题。

在window xp sp2 系统中，可以采用 16#的方法，来安装或者修复MDAC组件。

在window xp sp3系统中，安装的方法要麻烦一些。

1、 关闭HY-HN软件。

2、 打开 "C:\windows\Inf"文件夹，找到mdac.inf 这个文件。

3、 选中 mdac.inf 右键 “安装”

4、 安装的过程中，会提示一些文件找不到，要重新选择文件。

下面给出可能提示的文件，以及路径

adcjavas.inc – C:\Windows\servicepackfiles\i386

handler.reg – C:\Program Files\Common Files\System\msadc

MDACRdMe.htm – C:\Program Files\Common Files\System\Ado

oledbjvs.inc – C:\Program Files\Common Files\System\Ole DB

mssoap1.dll – C:\Program Files\Common Files\MSSoap\Binaries

mssoapr.dll – C:\Program Files\Common Files\MSSoap\Binaries

如果这些位置下，没有找到相关文件，可以采用附件压缩包中的文件。

5. 经过上面三个步骤，MDAC已经能够在sp3系统中重新开始工作了。

（说明：如果在安装的过程中，复制文件时在附件里也找不到相关文件，直接点击取消，继续安装即可）

十一、 Win7 系统下安装HYMEP-热力管网试用版，软件无法运行？

解决方法按如下步骤操作:

1. 点击桌面鸿业热力管网v2.0快捷图标，右键属性；

2. 选择属性中的兼容性

3. 勾选用兼容模式运行这个程序，选择其他操作系统（建议选择windows xp service pack2）；

4. 选择确定即可。


10 联系我们 - HY-HN2.0说明书

10 联系我们

本软件用户在使用本软件时有任何疑问都可与洛阳鸿业信息科技股份有限公司在全国各地的软件代理商联系，亦可直接与鸿业公司售后服务与技术支持部联系，鸿业公司将提供免费技术咨询与支持。

洛阳鸿业信息科技股份有限公司

通讯地址：洛阳涧西区龙鳞路九都西路交叉口北航科技园2#楼七楼

邮政编码：471003

电 话：0379-64316719

北京鸿业同行科技有限公司

通讯地址：北京市西城区车公庄大街9号院5号楼15F

邮政编码：100044

电 话：010-88312202

公司网址：www.hongye.com.cn

软件发布网址：www.hongye.com.cn

同时欢迎广大用户在使用过程中对本软件提出改进意见一并反馈到鸿业公司售后服务与技术支持部以便在软件升级时加以改进。